Hutch Access

r2d2

Newbie
[OP]
Sep 8, 2006
5
0
I am unable to surf internet using Hutch access. I have contacted their customer support department and also the local hutch shop but this issue is not getting resolved. It seems to be a backend issue on their network but they don’t seem to be aware of it. I am wondering if hutch access works for anyone here.This is what happens:I connect my phone (Nokia E50) to my computer using USB and initiate the hutch access connection. It says verifying username and password and then connects at around 460kbps. Now when I try to open a website, it gets resolved by their DNS server, however the webpage never loads up. Manual telnetting to the website on port 80 also does not go through. I get a private IP on the computer from Hutch and when I do a trace route, I do not go beyond 2 hop counts. I am able to ping the next hop from my computer (which is on their network and I believe in Mumbai). However, ping beyond that just drop. It is clear that my phone is able to connect to their network using EDGE over GPRS but due to some routing issue on their backend network, web surfing is not happening for me.Has anyone else faced this issue? Btw, GPRS browsing works fine on my mobile phone using hutch world or whatever they call it. It’s just the edge over GPRS in their hutch access that is not going through.I forgot to mention : I am trying to use the Hutch access in Delhi.
 

aniketvb

Linuxguy
Regulars
Oct 2, 2005
465
0
well.....i have not tried using net from the comp ..but I tried to use IM applications on symbian phones to connect to yahoo chat on Hutch GPRS/Edge and it never worked. It works on MTNL grps/EDGE though. These IM apps I used connect to yahoo server directly, not through some intermediary, there are IM clents for phones which connect through intermediate sites. The IM app´s website says that the IM app will work only if you have a real TCP internet connection , and not a wap connection. So I guess thats the issue with Hutch GPRS . On my MTNL EDGE connection , everything works fine . ..all IM clients connect.
 

netfreak

Regulars
Regulars
Sep 8, 2005
2,147
14
Try using a proxy server. Proxy ip address is 10.10.1.100Port no is 9401Copied it from my cell. I am using Hutch in Mumbai.Let me know if it does not work.....