Problem In Configuring Modem Settings In Smartax Mt882

bharat2007

Newbie
[OP]
Mar 19, 2007
3
0
Hi Friend I have a problem in configuring my modem settings(smartax mt882). When I type 192.168.1.1 I can see only the summary page. But I could not see any left side pane i.e., settings of wan, admin, DNS,NAT etc.. I want to change my password. If I change the password in dataone website then again I have to change the password in my modem. But I can't find any settings on left side. I used Lan, USB but still the problem is not rectifyied. I have not updated any firmwares coz, I could not find any updates on the Net.I can access to Internet well at any time. I used web browsers IE6.0 SP1, OPERA 9.01, MOZILLA 2.02, IE 7also.Java plugin version 6 (checked also with 5.9). Well my O/S is WinXP-SP2, Norton Internet security 2k6. But the problem still continues using all above applications.My TCP/IP properties:IP Address: 192.168.1.100Subnet: 255.255.255.0Gateway:192.168.1.1Preferred DNS: 192.168.1.1Secondary DNS:61.1.96.71Help ME!Thanks In AdvanceBharat
 

visnbm

Regulars
Regulars
Sep 14, 2006
221
0
First of all, change preferred DNS to 61.1.96.69. 192.168.1.1 is your modem settings page.Try resetting the modem manually by pressing the small hole behind the modem for 10 seconds. Also, try the modem to your friends/relative's place to see where the problem lies.
 

harman163

Newbie
Regulars
Sep 10, 2006
54
0
QUOTE(aCe @ Mar 19 2007, 07:22 PM) [snapback]83864[/snapback]
First of all, change preferred DNS to 61.1.96.69.
192.168.1.1 is your modem settings page.
Try resetting the modem manually by pressing the small hole behind the modem for 10 seconds. Also, try the modem to your friends/relative's place to see where the problem lies.[/b]
Even i use 192.168.1.1 (router) as my dns server and it works prefectly.He is asking about the router config page to change password.
 


essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
I think you change your password in the Account Page. Not everybody can program the modem. Check this aspect on phone 12678 or 1600-424-1600 However Did you try this ? Expand the "Advanced" option by clicking on (+) sign. Check on Adsl settings.
 

bharat2007

Newbie
[OP]
Mar 19, 2007
3
0
QUOTE(aCe @ Mar 19 2007, 07:22 PM) [snapback]83864[/snapback]
First of all, change preferred DNS to 61.1.96.69.
192.168.1.1 is your modem settings page.
Try resetting the modem manually by pressing the small hole behind the modem for 10 seconds. Also, try the modem to your friends/relative's place to see where the problem lies.[/b]


Thank You Frnd.

I got my settings back.

I tried resetting the modem when it is ON. Then I lost my Internet connection i.e., the LINK was glowing in green not orange. I could not browse the net. I faced problem for 6 hours then finally my friend told that there is small difference while pressing the RESET button. He told me.........

Press the RESET button then POWER ON the modem. then keep pressing the RESET button for 5-10 seconds, finally
release the RESET button when the LINK light ON.

Thank U 1's again!
Bharat