Diagnose Mtnl Triband Broadband Problems

mtnltriband2007

Newbie
[OP]
Mar 18, 2007
18
0
Hi,

I am facing Trinabd Frequent Disconnectivity Issues at Navi MUmbai. Following routine checkups made by MTNL STAFF.

1. Line Parameters tested OK (TTL)
2. ADSL tested OK (from MTNL Guy)

Then for 15 days they [line men and Troiband Guys] keep blaming on each other , like ADSL ppl say Line problem and Line Men Say ADSL problem.
Finally its no where getting resolved.

I attempted to study the ADSL status when connected, and Found abnormal values in SNR, Attenuation, etc which I am pasting here, and hope any one of forum may suggest what is WRONG.


ADSL Status [Just type in browser http://192.168.1.1 and you will get it. It may ask for passowrd its admin admin if you havent changed it. If its Admin Admin then ensure you change the password as well for security reasons]

Status SHOWTIME
Mode ADSL2+
Type

Upstream
[*]Rate (Kbps) Downstream 2047 | Upstream 263
[*]SNR Margin (dB) Downstream 12.9 Upstream 26.5
[*]Attenuation (dB) Downstream 31.0 Upstream 21.3
[*]Output Power (dBm) Downstream -22.7 Upstream 81.4
[*]Super Frames Downstream 6092 Upstream 6090
[*]Super Frame Errors Downstream 20 Upstream 12805
[/list]Please note that Out Power is -22.7 dBm (Negative)
SNR 12.9 downstream and 26.5 Upstream


Does this suggest something seriously wrong with connectivity.


What are your ADSL status parameters while it is running fine? Are MTNL guys ignoring something very obvious from above ADSL status paremeters.


Another Observation,

When I start using My Phone Line connected via Splitter, MTNL moden re-attempts to restore connectvity (aparent from blinking yellow Link LED).

What the phone instrument and picking the receiver up could do to the ADSL. Probably it lowers line voltage or current due to resistance and once the line voltage is normal it connects (attempts) fine. [The case was high Open , A line Problem, Read more in this page]

Any time its not connected and I pick up phone and ADSL modem would again show activity and some times it connects. Any clues or do you also face similar situations. [Well current Starts floowing you pick up phone and which helped carry ADSL signals]


Another Snap shot.
DSL Status

Status SHOWTIME
Mode ADSL2+
Type

Downstream Upstream
Rate (Kbps) 2047 263
SNR Margin (dB) 12.6 25.8
Attenuation (dB) 30.5 21.1
Output Power (dBm) -21.7 81.5
Super Frames 2125 2123
Super Frame Errors 2 12525


I hope I would be able to get some clues as I am tired of gazing at ADSL lights to bless me while MTNL staffs couldnt detect whats wrong. I am following up with senior officials again waiting for a resolution.

Any thoughts looking at the situation?

Many thanks for your time reading this post.
 

sanke1

Well-Known Member
Aug 1, 2005
3,907
519
Mumbai
izzit a poll or sumthin ?? as i cud select all options and submitI hav almost the same values yet no disconnections
 

socrates

Retired
Regulars
Jan 29, 2007
3,074
200
@socrateszero
I am getting SNR Margin Downstream 27 Upstream 12 dBLine Attenuation Downstream 36 Upstream 35 dBData Rate Downstream 2013 Upstream 511kbpswith an awful lot of disconnection @ Mahim (Prabhadevi exchange)
 


cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
@tortured soul..Check that SNR status by constantly refreshing browser (if DSL 502T) to see if it falls below 6..dats the minimum threshold value for most modems..Try setting the modulation to just "g.dmt" in advanced setup>>DSL options (UT 300R2U) >> save & reboot..to see if it helps in providing some stability..
 

mtnltriband2007

Newbie
[OP]
Mar 18, 2007
18
0
Hi Tried it but no significant effect. Thanks for the advice any way. Could you opine on folowing:

When I pick up phone that is attached to Splitter, suddenly Triband Yellow ADSL link starts blinking and often it connects.

If i keep receiver away from hook, it remains stable [seemingly], if i put phone back after some time connectivity is gone.

Not sure what phone could have to do with ADSL connectivity.


I am attaching ADSL parameters while PHONE receiver kept away and kept o phone.


Case 1.


Downstream Upstream
Rate (Kbps) 1975 263
SNR Margin (dB) 12.7 26.1
Attenuation (dB) 31.0 21.7
Output Power (dBm) -21.1 81.5
Super Frames 16258 16256
Super Frame Errors 174 12832

Case 2 Phone receiver is Kept on phone [No dialing mode/No dialing Mode]

Status SHOWTIME
Mode ADSL2+
Type

Downstream Upstream
Rate (Kbps) 1975 263
SNR Margin (dB) 12.4 26.1
Attenuation (dB) 31.0 21.7
Output Power (dBm) -21.1 81.5
Super Frames 20024 20022
Super Frame Errors 202 12832



So stopping using phone decreases SNR. Does that mean phone is adding noise.


EVERY time i want restore connectivity I just pick up phone and it starts attempting rec-connection.

As long as I am talking or using phone it remains fine.

Else goes out saying ADSL link down.

Any thought?>









QUOTE(cyberwiz @ Mar 18 2007, 10:08 AM) [snapback]83709[/snapback]
@tortured soul..

Check that SNR status by constantly refreshing browser (if DSL 502T) to see if it falls below 6..dats the minimum threshold value for most modems..

Try setting the modulation to just "g.dmt" in advanced setup>>DSL options (UT 300R2U) >> save & reboot..to see if it helps in providing some stability..[/b]
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
I can think of following two Issues that might be affecting ur connection stability . Point 2 is more probable than point 1.1) It could be a bad splitter prob..u can try changing the splitter & see if the situation improves.2) Its a line problem u have a condition called "high open" where basically the line coming to ur house from the exchange has some loose/corroded joints. The DSL signal fails to cross this "open point" coz of resistance. But when u lift the phone receiver a current starts flowing on the line and it helps the DSL signal jump over the corroded/loose joints by decreasing the resistance. As soon as u put phone back on hook this current ceases and the normal ADSL signal has nothing to help it cross the open point.U have to connect the modem at the point where the line enters the house to ascertain whther the problem is with MTNL wiring or ur in house wiring.If its MTNL prob..then dont mention ADSL while complaining, just tell them that u hear interference on line while talking on phone and that its an "earthing problem" and they need to check the joints from ur house to exchange[/quote]
 


gan

Newbie
Feb 19, 2007
31
0
Must be a bad splitter.If a ADSL resync is happening when u lift ur handset connected *after* the splitter, it means the splitter is not working. This happens only when the telephone instrument is connected *before* the splitter. resync obviously means disconnections.Another possibility is very bad line. but this will show up in the ADSL synch speed - ur log shows that it sychs at 2Mbps everytime. So the chances of bad splitter is high. I would recommend changing the splitter before u target change of modem.
 

dandy

Newbie
Sep 18, 2006
19
0
Please call Triband GM's office on 24310645 and Sadhana (Sec to GM Mr. Peeyush Agarawal, very helpful person) will take your call....very helpful and i am sure all your problems will be solved.


QUOTE(MTNL TORTURED @ Mar 18 2007, 08:05 AM) [snapback]83703[/snapback]
Hi,

I am facing Trinabd Frequent Disconnectivity Issues at Navi MUmbai. Following routine checkups made by MTNL STAFF.

1. Line Parameters tested OK (TTL)
2. ADSL tested OK (from MTNL Guy)

Many thanks for your time reading this post.[/b]
 

Apoorv Khatreja

Super Loser
Regulars
Nov 7, 2006
1,360
11
Delhi
@ dandyDude, avoid quoting such long posts. It hampers readability. You could quote the part of the post you wanted to target, or you could just say " @MTNL TORTURED", or something like that.