Problem With Tata Indicom Dsl Broadband.

ruturaaj

Newbie
[OP]
Mar 14, 2007
4
0
Hello to all Forum Members;I'm a frustrated new user of Tata Indicom DSL Broad Band from Pune, Maharashtra. I have newly purchased a Tata Indicom DSL Broad Band connection. The problem that I'm facing with this new connection is ... I'm not able to open any Website in my Internet Browser. In Internet Explorer, it says "Page can not be displayed" where as in FireFox, it says "Connection refused while connection ". The interesting part of it is, I'm still able to PING Yahoo or Google Website from my Command Prompt; but just not able to open any website in my Internet Browser. However, when I boot my PC in XP's "Safe Mode with Networking", I'm able to open all sites in both Internet Explorer and FireFox browsers. I talked to Indicom people on 020-64001515, but just like any other Service Providers in this field (or any field perhaps!), the Call Center people know almost nothing; plus I'm able to PING the IPs and Web URLs, so for them it's enough to say that "there is no problem". (One customer care fellow girl suggested me to Format my HDD, too.) All in all, like most of the customers in India, I'm Helpless! I have checked and reconfigured the DNS, Gateway and IP addresses again and again; and those are just the same I have Uninstalled ZoneAlarm and also disabled Windows Firewall from Network settings, just to see if that's the reason why I'm not able to browse in XP's normal boot mode; but no Luck! Can anybody please suggest me what can be the issue? You people are the only source of information/help for me now as Indicom people are not interested in this issue anymore! Eagerly waiting for your reply ...Thanks & Best Regards,Ruturaaj.
 

params7

Regular
Regulars
Aug 15, 2006
126
0
This is more of a technical problem on your side than Tata's connection, since its working in safe mode.Download Opera, and see if it works on that. Also, download these programs :1. Lavasoft Adaware2. Spybot Search and Destroy.Install, update, reboot in safe mode, start scan and delete any suspicous things you find. The re-install Firefox and see if it works.If it still doesn't work, and if there is not much you will lose in it, I say go ahead and format your hard drive! There is obviously something holding your browsers back, the girl might've been smarter than you think ;)
 

ruturaaj

Newbie
[OP]
Mar 14, 2007
4
0
QUOTE(params7 @ Mar 16 2007, 05:58 PM) [snapback]83544[/snapback]
This is more of a technical problem on your side than Tata's connection, since its working in safe mode.

Download Opera, and see if it works on that.

Also, download these programs :

1. Lavasoft Adaware
2. Spybot Search and Destroy.

Install, update, reboot in safe mode, start scan and delete any suspicous things you find. The re-install Firefox and see if it works.

If it still doesn't work, and if there is not much you will lose in it, I say go ahead and format your hard drive! There is obviously something holding your browsers back, the girl might've been smarter than you think ;)[/b]


I have finally found the solution ... well, needless to say, without any help of Tata people! If anybody facing the same problem and somehow land on this topic then please try this, especially on your Laptop. This solved my problem.

[0] Make sure you have a Firewall application installed and it's working.
[1] Go to Control Panel - Network Connections
[2] Right-click on your LAN Card Icon and click Properties.
[3] Double click Internet Protocol (TCP/IP) under the list of "This connection uses following items" list.
[4] On General Tab, click Advanced button.
[5] On "Advanced TCP/IP Settings Dialog", click "Options" tab.
[6] On "Options" tab, click "Properties button.
[7] Click "Enable TCP/IP filtering" check-box.
[8] Select option "Permit All" which is located just above a list with header "TCP Ports".
[9] Click OK button on all dialogs.
[10] On Windows XP (SP2), it asked me to reboot my machine. If it asks and if it's easily possible for you to close all your open windows then please go ahead and reboot your machine.

I hope when you will restart your machine, you may find Tata Indicom Internet is active and working. Thanks params7 for interest in solving my query! It's great to have friends like you here around. At least for now, Tata internet is working for me! I hope it continues to work this way ... :mellow:

-- Ruturaaj.