Airtel Broadband: Beetel 220bx Usb Disconnections

Joost

Newbie
[OP]
Mar 11, 2007
6
0
When the Beetel 220BX is connecting to my or my friends laptop, with usb,it keeps disconnectin, you don't see this on the network connection screen,internet just doesn't work and pinging is not possible.unplugging and plugging the usb back in solves the problem most of the time.Does anybody know why this is and how we can solve this?This occurs without any utp (ethernet) cable plugged in...
 

essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
In my laptop WindowsXp Pro does not like 220Bx and wants to remove the hardware. An Icon appears in the Taskbar The drivers are not digitally signed. However I have no problem using it. I just used the CD airtel provided.
 

Joost

Newbie
[OP]
Mar 11, 2007
6
0
QUOTE(essbebe @ Mar 18 2007, 11:24 PM) [snapback]83771[/snapback]
In my laptop WindowsXp Pro does not like 220Bx and wants to remove the hardware.
An Icon appears in the Taskbar
The drivers are not digitally signed.
However I have no problem using it.
I just used the CD airtel provided.[/b]

I too have windows xo pro, but have nor problems with the driver,
also used the cd airtel provided.
It really sucks :(
 


mayank1200

Newbie
Regulars
Nov 13, 2008
473
3
QUOTE(Joost @ Mar 14 2007, 11:21 AM) [snapback]83303[/snapback]
When the Beetel 220BX is connecting to my or my friends laptop, with usb,
it keeps disconnectin, you don't see this on the network connection screen,
internet just doesn't work and pinging is not possible.

unplugging and plugging the usb back in solves the problem most of the time.

Does anybody know why this is and how we can solve this?

This occurs without any utp (ethernet) cable plugged in...[/b]
u mean when u use the lan card this disconnection prob is nt there?
 

anshu

Newbie
Regulars
Nov 11, 2006
65
0
Get Ur USB port checked... its faulty. OR maybe U R Using an older version of drivers
 

mayank1200

Newbie
Regulars
Nov 13, 2008
473
3
this is my problem also.....i checked my usb n driver ...its perfect.....i think this problem wil nt b there once its connected thru ethernet.
 


Joost

Newbie
[OP]
Mar 11, 2007
6
0
QUOTE(jason @ Mar 27 2007, 12:57 AM) [snapback]84975[/snapback]
u mean when u use the lan card this disconnection prob is nt there?[/b]
Exactly.
QUOTE(jason @ Mar 28 2007, 02:16 PM) [snapback]85142[/snapback]
this is my problem also.....i checked my usb n driver ...its perfect.....i think this problem wil nt b there once its connected thru ethernet.[/b]
Same here..
QUOTE(Airtel Buddie @ Mar 27 2007, 11:43 PM) [snapback]85086[/snapback]
Get Ur USB port checked... its faulty. OR maybe U R Using an older version of drivers[/b]
My USB port is fine and I'm using the right drivers.
It looks like it happens more when there is heavier activity...
 

mayank1200

Newbie
Regulars
Nov 13, 2008
473
3
Code:
http://techstreak.blogspot.com/2007/04/stop-using-usbswitch-to-ethernet.html
this is a solution to all these problems
 

Joost

Newbie
[OP]
Mar 11, 2007
6
0
QUOTE(jason @ Apr 5 2007, 01:00 AM) [snapback]86227[/snapback]
Code:
http://techstreak.blogspot.com/2007/04/stop-using-usbswitch-to-ethernet.html
this is a solution to all these problems[/b]
This is not a solution, this is a way to avoid the problem...

I want to use both the usb and the ethernet ports on the modem ;)