Network Bridge

netant

۩ ŚŧäГЏЅ ΞПЖ
[OP]
Regulars
Apr 23, 2006
845
15
Somewhere
Hi guyz, can someone guide me how to bridge my :- 1. Airtel betel modem , plugged in USB AND2. Hathway connected via Ethernet i tried selecting both >> rt.click >> bridge. ....but no internet at all, while disabling any one is working as it should be!any external software to do this apart from windows " bridge option"im using Xp SP2! ASUS M2N-E mobothanks in advance!
 

netant

۩ ŚŧäГЏЅ ΞПЖ
[OP]
Regulars
Apr 23, 2006
845
15
Somewhere
no help!it shows blue screen of death after enabling both the connection
 


netant

۩ ŚŧäГЏЅ ΞПЖ
[OP]
Regulars
Apr 23, 2006
845
15
Somewhere
QUOTE(coolbuddy_79 @ Mar 2 2007, 01:41 AM) [snapback]81799[/snapback]
well, that worked for me... -_-[/b]
'

Could u tell me step-by-step how u done it.. pleasssssseeeeeeeeeeee.....
i might have done something wrong...plz help
 

coolbuddy_79

The Coolest One!!!
Regulars
Jan 30, 2005
3,509
27
have u followed this step by step???

i doubt...let me know the step where u're getting stuck...then i'd be able and happy to help u...
 


netant

۩ ŚŧäГЏЅ ΞПЖ
[OP]
Regulars
Apr 23, 2006
845
15
Somewhere
QUOTE(coolbuddy_79 @ Mar 19 2007, 01:03 PM) [snapback]83821[/snapback]
have u followed this step by step???

i doubt...let me know the step where u're getting stuck...then i'd be able and happy to help u...[/b]

Thnanks coolbuddy :D
... i re-installed wingate & its worked. no blue screen of death now.
see the results
http://imageshack.us
if ur not able to see the image here is the direct link:- http://img410.imageshack.us/my.php?image=sppedcopyok7.jpg
thankuuuuuuuuuuuuuuuuuuuuu :D
 

Sushubh

Administrator
Oct 29, 2004
416,770
12,921
Gurugram
It is very easily done. All you have to do is setup a NAT (Network Address Translation) network with a software routing program (Wingate).

Im a lazy bastard so i'm only going to type up a vague tutorial on how to do this.

1) Have both (or more) of your modems connected to different NIC cards (or just buy a USB hub and connect you cable modems that way).

2) Make sure both modems are fuctioning separately, AND THAT BOTH IP ADDRESSES THAT THE MODEMS HAVE OBTAINED ARE ON DIFFERENT GATEWAYS.

3) download wingate Qbik: - WinGate, WinGate VPN, NetPatrol
-----------------------------------
4) Install the shit (MAKE SURE ALL THE OPTIONS ARE INSTALLED JUST AS BELOW).

(Installation type, Configure as ect.. as a Server) PRESS CONTINUE

PRESS NEXT 3 TIMES AND THEN UNCHECK USE WINGATE MAIL SERVER, THEN PRESS NEXT

CLICK NEXT 3 TIMES THEN CLICK \"ACTIVATE\" TO ACTIVATE THE SOFTWARE (DONOT PICK THE “WINGATE VPN” because then you wont be able to do shit). AFTER YOUR DONE ACTIVATING PRESS NEXT, THEN CLICK BEGIN.

CLICK FINISH AFTER IT FINISHES INSTALLING AND DO NOT RESTART (THERE’S NO NEED TO)


5) Goto Start, Programs, Wingate and run “Wingate VPN Monitor”

6) Double click the icon with the two little red monitors next to your computer clock on the taskbar.

7) It’ll ask you if you want to run the Wingate Engine, CLICK OK.

8) A “Online Options” window will popup just click OK. It’ll tell you that you haven’t specified a password, just click “don’t ask me again” then click ok.

9) Start the damn Wingate engine if it asks you if you want to by clicking OK.
10) It’ll say some shit about GateKeeper needing a password, click OK and ENTER A PASSWORD YOU CAN REMEMBER then click OK.

11)Now click on “Services” Tab on the Bottom Left.

12) On the upper left right under the “Go Offline” Icon theres gonna be 4 things. Click on each one and press delete on you keyboard to delete the shits.

13) Right click on the empty white space where you deleted the services and press “New Service”, then “WWW Proxy Service”.

14) A window will popup….. Where it says “Service Port 80” (Right in front of you face) change that number to, well for this tutorial we will put it to “ 1111 “ (One Thousand, One Hundred, Eleven).

15) now to the left of that window click “Bindings”, Under binding policy UNCHECK “Bind to any IP ADDRESS…. Ect..”

16) now click “Gateways” to the left of the window.

17) on Connection scheme change it to “use blah blah blah on rotation” Now click on add.

18) you should see both your NIC card names, click the little plus sign bullshit to expand the tree and expand both “Gateways” and “Source IP addres.” And click on “Any Gateway” and “Any IP ADDRESS”. Click ok then click ADD AGAIN!!!! DO THE SAME SHIT WITH YOUR SECOND NIC CARD (INTERNET CONNECTION WHATEVER).

19)Now click APPLY, then OK, THEN YES.

20) your NAT PROXY should be working now…. So we are now going to test if you did all this shit right and both connections are Routed through the software proxy…

21) open up Internet Explorer, click on Tools, then Internet Options, then click connections, then click LAN SETTINGS. PUT A CHECK MARK ON “USE A PROXY SERVER FOR YOUR LAN ect….” And in Address TYPE IN 127.0.0.1 and in PORT TYPE IN 1111. CLICK OK THEN OK AGAIN.

22) Now goto IP Info - Find your IP address and check your IP ADDRESS. Keep Pressing REFRESH AND IF YOUR ip address DOES CHANGE (or Rotates) with your other IP ADDRESS YOU HAVE SETUP THE PROXY PERFECTLY.

is this it?