Airport Extreme with ACT Fibernet - how to configure?

tilt

[OP]
Regulars
Aug 6, 2014
24
0
Hi,

I have ACT Fibernet and an Airport Extreme. Is there anyone here who can tell me how to configure the Airport Extreme to work with ACT?

Unti today I was directly connecting my Mac to the Ethernet cable and logging into the portal, but now I have my router and would prefer to use that.

Thank you and cheers
 

gopichandpai

Regular
Regulars
Jul 2, 2008
1,382
154
Check if there is PPPoE mode in airport extreme. If available, select that mode, enter your act user name and password. Save and restart airport extreme and you are done.
 
Reactions: alphaomega

tilt

[OP]
Regulars
Aug 6, 2014
24
0
Check if there is PPPoE mode in airport extreme. If available, select that mode, enter your act user name and password. Save and restart airport extreme and you are done.
Thanks for the quick response. I tried what you said, but my Airport Extreme just keeps blinking Orange and is unable to get a PPPoE connection. I waited for 10 minutes.

Cheers
 


uberjon

-
Regulars
Jul 31, 2010
1,285
134
Home
You did it like this & it still does not work?
1. Open AirPort Utility, located in the Utilities folder in the Applications folder, select the device you want to set up, then click Edit. Enter the password if necessary.
2. Click Internet, then choose PPPoE from the Connect Using pop-up menu.
3. Enter the account name, password, and any other information your Internet service provider gave you.
4. Choose Always On, Automatic, or Manual from the Connection pop-up menu.
From
AirPort Utility 6.x: Connect to the Internet using PPPoE
 

gopichandpai

Regular
Regulars
Jul 2, 2008
1,382
154
Ok. First connect the ACT cable to your MAC. See if it shows you have already logged in. If you have already logged in, log out(make sure you have logged out properly) and remove the cable and connect to airport extreme. Enter only user name and password in pppoe mode. No need to enter DNS name or portal name or something like that.

If you have not logged in, then try logging in and log out from MAC. Again, make sure you have logged out properly. Once you have logged out, remove the cable and connect to airport extreme. Enter only user name and password in pppoe mode. No need to enter DNS name or portal name or something like that.
 

tilt

[OP]
Regulars
Aug 6, 2014
24
0
You did it like this & it still does not work?


From
AirPort Utility 6.x: Connect to the Internet using PPPoE
Yes, that's how I did it, and it keeps blinking Orange.

Ok. First connect the ACT cable to your MAC. See if it shows you have already logged in. If you have already logged in, log out(make sure you have logged out properly) and remove the cable and connect to airport extreme. Enter only user name and password in pppoe mode. No need to enter DNS name or portal name or something like that.

If you have not logged in, then try logging in and log out from MAC. Again, make sure you have logged out properly. Once you have logged out, remove the cable and connect to airport extreme. Enter only user name and password in pppoe mode. No need to enter DNS name or portal name or something like that.
This might be the issue. I was still logged in from my Mac. I shall logout from there and try and keep you posted.

Cheers

Update: Logging out of my Mac and entering the password in PPPoE has no effect, Airport extreme still blinking Orange. I shall attempt to post a screenshot here:

OK, I have to learn how to post a screenshot here, so not yet. Anyway, Airport Utility says the following three errors:

1. No DNS servers
2. No PPPoE
3. No Internet

Cheers
 


Last edited:

tilt

[OP]
Regulars
Aug 6, 2014
24
0
OK, I got it to work, but it's weird. Let me explain:

1. I logged out of ACT on my MacBookPro
2. I connected the Ethernet to the Airport Extreme
3. In Airport Utility, I chose DHCP instead of PPPoE
4. Airport Extreme went solid Green from blinking Orange
5. I ran Safari on my Mac and went to one of my bookmarks
6. It automatically opened the ACT Portal page and asked for my login
7. I logged in on my MacBookPro
8. I am able to browse and get mail and do anything on my MacBookPro.

Now comes the kicker:

9. I turned on my iMac, which is also connected to the same Airport Extreme wifi.
10. The iMac is also able to browse and get mail and do everything, but I never had to login there. The login I did on my MacBookPro held OK for this too.
11. I signed on to the Wifi on my iPad, and I am able to browse on that too.
12. My iPhone5 and my wife's iPhone5 are aso on and working now.

So, now I have all my devices working on the Airport Extreme with ACT Fibernet.

The only thing is, it is not PPPoE, but DHCP.

Yet to do:

I have to see now if this one login I did ow holds on forever or if it asks me to login every 24 hours like it did when I was hardwiring the ethernet to my MacBookPro. I somehow suspect it will ask me to do so, because it is not my router that's logged in, but one of my client machines.

I suspect I cannot configure PPPoE for ACT simply because there is no modem. ACT have a switch or hub or something on the next building with about 16 Ethernet ports, and from that next house they have run an Ethernet cable right into my house, so there's no mode, per se to connect, and therefor I suspect, no PPPoE for me to configure. Of course, all this is from a layman's perspective with no knowledge of networking, so experts here might have a different opinion or at least a more educated one.

I would like to thank the two of you, gopichandpai and uberjon, for your prompt assistance. I am much obliged.

Cheers
 

gopichandpai

Regular
Regulars
Jul 2, 2008
1,382
154
If you select DHCP mode, either you will have to login every 24 hours when the IP address changes or when you restart airport extreme.

If possible, try PPPoE which gets rid of your login issues totally.
 

tilt

[OP]
Regulars
Aug 6, 2014
24
0
I guessed as much, gopi - thanks for confirming. Unfortunately I am still unable to get PPPoE to work. I am hoping ACT will call me tomorrow and help me configure, or else I might have to call Apple! I shall keep you posted on any updates.

Thanks again and cheers
 

shr

Newbie
Regulars
Oct 15, 2008
189
36
Chennai
You need PPPoE for connecting to the ISP and DHCP to manage clients in your home network. When you use DHCP, it is missing PPPoE and hence you need to login for your first attempt. The better option is to choose PPPoE in your airport express, fill the details there and go to DHCP tab and setup DHCP there. If your Airport Express IP is 192.168.1.1, then your DHCP beginning address can be 192.168.1.2 and DHCP ending address can be 192.168.1.255, set DHCP lease as 24 hours. If you want any client to receive a pre-assigned IP, then fill in client Mac address and the IP address it should receive. In the NAT tab, turn off 'Enable NAT Port Mapping Protocol'. Let me know if it works.