Configure Netgear Wgr614 V6 To Tata Indicom Xavi X7721r+ Router

tata_indicom

Newbie
[OP]
Feb 19, 2007
1
0
Hi Folks,I have a tata indicom connection with Xavi X7721r+ router. Recently i bought a Netgear WGR614 v6 Router and would like to configure it .I did the following steps as per installation steps of the Netgear installation CD:1. Connect the cable from ETHERNET port of Xavi X7721r+ router TO INTERNET port of netgear router. 2. connect the cable from LAN Port of netgear to ethernet port of my laptop.3. Switch both the routers ON. after this it tries to open the installation assistant but fails to resolve the page.let me knw if there is something that i'm duin wrong.thanks in advance.
 

ashim

Newbie
Feb 13, 2007
5
0
You have not given complete details.
The Laptop you are connecting- Is it wifi enabled?
Does the connection work when directly connected to the Xavi Modem without routing thru Netgear?
Also provide--
IP address of LAN card
IP address of Netgear
IP add of XAvi





QUOTE(tata_indicom @ Feb 19 2007, 08:40 PM) [snapback]80543[/snapback]
Hi Folks,
I have a tata indicom connection with Xavi X7721r+ router. Recently i bought a Netgear WGR614 v6 Router and would like to configure it .
I did the following steps as per installation steps of the Netgear installation CD:

1. Connect the cable from ETHERNET port of Xavi X7721r+ router TO INTERNET port of netgear router.
2. connect the cable from LAN Port of netgear to ethernet port of my laptop.
3. Switch both the routers ON.

after this it tries to open the installation assistant but fails to resolve the page.

let me knw if there is something that i'm duin wrong.

thanks in advance.[/b]
 

burnz

Newbie
Sep 4, 2006
10
0
you'll need to do some minor configuration before you can get the connection working.2 methods:1. Set the Xavi router in bridge mode, and then set your Netgear router to login using PPPoE (using your tata acct user name and password)2. Leave the Xavi router as it is, but you need to change the gateway address of your netgear router.- by default, the netgear router IP gateway is 192.168.1.1, which is the same as the default setting on your Xavi router- so you need to change your netgear router to a different IP gateway address e.g. 192.168.0.1 or 192.168.2.1 etcrestart both devices, and you should be good to go :)
 


KCHOKAPPA

Newbie
May 14, 2011
1
0
How to configure Netgear N-150 for Tata Indicom BroadBand Connection having ZyXEL P-600 Series as default router.

(1) For connection follow manual or the animation in the CD, but do not use the installation wizard in the CD for configuration
(2) Once you have connected the four LED's - Power / Port / DSL / Wireless will be solid
(3)Open IE & type 192.168.0.1
(4)Setup wizard & check the option, I will manually configure
(3) Basic settings > Login: Yes > Login (10 digit tataindicom Phone number 022XXXXXXX@ttml) > Password will be your ttml account number > IP & DNS set it to automatic > click apply
(4) ADSL settings > LLC Based > VPI/VCI: 0/33 > ADSL2+ > Apply (It will reboot, follow instructions)
(5) LAN Settings > RIP Direction: Both > RIP Version RIP1 (Apply)
(6) Logout from Router Page

Restart your computer & also the router, it should work as smooth as silk.