[HELP NEEDED] Disabling HD in youtube on SAMSUNG SMART TV 46ES6200

cmsivasubramanian

[OP]
Regulars
Dec 26, 2013
246
46
Chennai
Short and SImple-
I use a BSNL EVDO connection alongside a WIFI router rendering me 1.2-2.5mbps speeds throughout the day,
while using YouTube on my SAMSUNG 46ES6200,I notice it auto plays in HD if the video supports so causing unwanted buffering at times.
(sometimes i get rock solid 2mbps+ without fluctuations,wherein it plays without any buffer).
But when I play some video which has a maximum quality of 480p,it plays lag free and buffer free,
But most channels i follow post full HD videos and watching it is a pain in the ass,
I've been hunting of someway to disable HD so that i could watch videos without hickups.
Is there any possible workaround?
Thanks in advance
 

IBFUser

Regular
Regulars
Dec 14, 2010
1,362
1,148
Create an account on youtube and in Account Settings > Playback > Select "I have a slow connection. Never play higher-quality video"
Now login in Youtube app on TV using same account.
All the videos now should play in 360p
 

udayan

Member
Aug 22, 2014
474
36
for so many months now i can only see 2-3 videos in youtube app history in my tv , earler it was all of history , i thought it will get corrected automatically, but after many months still its only 3 videos max nowadays

any help[ will be useful:)
 

IBFUser

Regular
Regulars
Dec 14, 2010
1,362
1,148
works fine here. try logging out and log in again. that might help
 


udayan

Member
Aug 22, 2014
474
36
I am talking about history of watched videos, to make it clear again

However I did logged out and login again but still same