BSNL Broadband: Need Help:port-forwarding Via Netgear Wireless Rtr & Ut 300r2u

jackrabbit

Arrive.Raise Hell.Leave.
[OP]
Regulars
Nov 10, 2006
69
1
Hi,
I have a UT Starcom-300R2U and a Netgear WGR614 v6 wireless router. Earlier I had added my laptop in the DMZ(dematirialized zone) of the UT 300R2U, as I could not find any port forwarding options in it.
Now after setting up Wifi(I connect to internet via Netgear Router), I am unbale to do any port forwarding. I tried the portforwarding option, in the Netgear console but then internet completely stopped.
I use uTorrent to upload/download torrent, and hence I am in need of the correct way to configure both UT 300R2U and Netgear.

Here is what I did:
1. Gave a static Ip to my computer.
2. Added the same in port-forwarding part of Netgear as per instructions from www.portforwarding.com.
3. Netgear's Ip is 192.168.0.1.
4. UT 300R2U IP is 192.168.1.1.
5. Unable to access internet from laptop.

Kindly provide suggestions for my problem.

Thx,
Kirty :unsure:
 

tuxlearner

Newbie
Dec 29, 2006
19
0
jackrabbit have you got it working yet ? iam stuck on the same issue. although i havent tried any setttings, but iam trying to figure a working solution :D
 


jackrabbit

Arrive.Raise Hell.Leave.
[OP]
Regulars
Nov 10, 2006
69
1
Hi,No I haven't found out any soluton yet. I am able to get internet, but if I do port forward in the usual way as portforward.com say or as the netgear manual describes, it does not happen at all.fellow members, if you can throw some light into this topic.thx,kirty
 

bsnluser

Regular
Regulars
Jul 25, 2006
138
1
QUOTE(jackrabbit @ Dec 28 2006, 10:01 PM) [snapback]72100[/snapback]
Here is what I did:
1. Gave a static Ip to my computer.[/b]

What is its IP?

QUOTE(jackrabbit @ Dec 28 2006, 10:01 PM) [snapback]72100[/snapback]
2. Added the same in port-forwarding part of Netgear as per instructions from www.portforwarding.com.[/b]

Okay.

QUOTE(jackrabbit @ Dec 28 2006, 10:01 PM) [snapback]72100[/snapback]
3. Netgear's Ip is 192.168.0.1.
4. UT 300R2U IP is 192.168.1.1.[/b]

To understand all this, here I have to ask, what is the topology of your network? i.e. how have you connected your router and computers? For exampe, you could have something like this:


-->DSL(phone line) ----> Modem -----> Router ------> [your LAN computers]



So, is the above what you have? If not, could you please describe your setup?
 

jackrabbit

Arrive.Raise Hell.Leave.
[OP]
Regulars
Nov 10, 2006
69
1
QUOTE(bsnluser @ Jan 10 2007, 07:42 AM) [snapback]74344[/snapback]
What is its IP?
Okay.
To understand all this, here I have to ask, what is the topology of your network? i.e. how have you connected your router and computers? For exampe, you could have something like this:


-->DSL(phone line) ----> Modem -----> Router ------> [your LAN computers]



So, is the above what you have? If not, could you please describe your setup?[/b]

1. Gave a static Ip to my computer. - Its 192.168.0.4

2. I am using the setup as given in the figure by you. I am connecting one desktop via LAN port in Netgear and a Laptop via wi-fi transmission.

I am able to browse, but torrent does not work neither in desktop or laptop.

Please help me out.
 


bsnluser

Regular
Regulars
Jul 25, 2006
138
1
QUOTE(jackrabbit @ Jan 10 2007, 11:08 AM) [snapback]74355[/snapback]
1. Gave a static Ip to my computer. - Its 192.168.0.4

2. I am using the setup as given in the figure by you. I am connecting one desktop via LAN port in Netgear and a Laptop via wi-fi transmission.[/b]

Okay. You must understand that in the topology I showed above you have two networks. One is the between your modem and the router and the second one is between your router and your computers.

Your ModemRouter network is on the address 192.168.1.xyz. Your RouterComputers network appears to be 192.168.0.xyz.

From this, I would suggest that:
1. Put your modem in bridge mode. You may have to connect to the modem directory with your computer to do this configuration.
2. Then connect the modem to the WAN port of your Netgear router.
3. From a computer connected to a LAN port of your Netgear router, configure your router to connect to BSNL using a PPPoE connection. Give your BSNL username and password.
4. From the router's configuration page, try to establish the BSNL connection.
5. From the router's status page, confirm that BSNL connection is established. If it shows disconnected, then confirm again that your modem is in bridge mode (kind of 'repeat Step 1 above') and try the above steps again till you have a connection.
6. When your router shows that it is connected, try to browse the internet via your computer connected to the router. If it is working then all is fine.
7. Finally, forward the ports in your router as described in the web page you mentioned earlier. It should work. Oh, also make sure that if you have a firewall in your computer, it is allowing the activity at those ports.

Good Luck.
 

jackrabbit

Arrive.Raise Hell.Leave.
[OP]
Regulars
Nov 10, 2006
69
1
Hi BSNLUSER,
Thanks for your help. I will try them out today evening @ my house.
Well I was surfing about the port forwarding, I saw a quick method in which we have to do the following steps @ this link:

http://www.velocityreviews.com/forums/t310...wo-routers.html

I had earlier once tried to configure my PC thorugh Bridge mode in UT300R2U, but I was unable to create the dialer. See if you could throw some light one that.

Regds,
Kirty
 

bsnluser

Regular
Regulars
Jul 25, 2006
138
1
QUOTE(jackrabbit @ Jan 10 2007, 03:53 PM) [snapback]74386[/snapback]
I had earlier once tried to configure my PC thorugh Bridge mode in UT300R2U, but I was unable to create the dialer. See if you could throw some light one that.[/b]

In the method I described earlier, you do not configure your PC in bridge mode! You must configure your "modem" to be in bridge mode. The steps to do this are described on this web page:
http://broadbandforum.in/index.php?showtop...=49304%EF%BF%BD
 

jackrabbit

Arrive.Raise Hell.Leave.
[OP]
Regulars
Nov 10, 2006
69
1
Hi bsnluser,
Hey gr8 man..thanks forur bridge mode steps. it was a sucess. i had spent around 3 nights waking til 2 am or smehting..and eveyway i used to fail. actually i had asked thid question long back. but didn't get any replies. but finally u replied and threw some light.and then gave the detailed steps.
even other usr too should get helped by this...
thanks a lot...
But i got one more query
We have two options in bridge mode for ut300r2u connection, one having LLC and the other Vc Mux. Presently i have choosen LLC. But what is the difference between these two, and do you anyway where i can increase the speed of broadband, by some tweaks(not by caching softwares).

Regds,
Kirty