Airtel Beetel 220bx Modem + Linksys Wrt54g

Madhur Bansal

Newbie
[OP]
Dec 27, 2006
2
0
Hi,

Just two days back I got my new Airtel broad band connection (Speed All for one - 699 Plus) plan. Everything was working just great when I decided to configure a wireless router (Linksys WRT54G) with the Airtel modem.

I configured the router using the installation cd packaged with the same but somehow the router was unable to connect to the airtel modem. A little research on the net pointed me that the modem must be configured in Bridge mode. (http://sanjaygoel.blogspot.com/2006/12/setting-up-wireless-router-with-airtel.html).

I did just the same and then everything started working fine again - my laptop to wireless router to airtel modem. However it had one side effect - I am now unable to access the management screen of airtel modem. !!

But now there is one more problem. I have to restart my laptop/router/modem everytime i need to access the net. A little research on the net again pointed that there is some thing wrong with a setting called - "Dial on Demand" for PPPoE type of connnection. This setting is there in both the router and the modem. (http://broadbandforum.in/index.php?showtopic=7665).

Now how should I change this setting - should be set to zero in both router and modem ? Is this the right solution ?

Secondly how should I access my modem management screen ? without which I would be unable to change the settings as mentioned above. !!

Looks like I need to reset the modem - but then I do not know the configuration settings done by the airtel guy - Any pointers ??


Thanks in advance,
 

testsubjectalpha

Regular
Regulars
Jan 29, 2005
117
2
i have the exact same hardware as you (now), and came across this blogpost you mention while trying to get things in order too. it didn't work for me either. my interest was in portforwarding, for torrents and emule - portforwarding across two devices (220bx and wrt54g) here's what worked for me -- i don't know how or why it did -- but here it is.

i left the 220bx as 192.168.0.1, and as the dialer. made linksys 192.168.1.1 . gave my three machines static ip's i.e. 192.168.1.x (1, 2 and 3). all normal web browsing worked great, but portforwarding was the tricky/unexplained part. the solution, arrived at by mistake was as follows. my utorrent uses port 52865, and inside the 220bx (via 192.168.0.1/main.html), i created a rule to forward port 52685 (tcp and udp) to 192.168.0.2 . then, in the wrt54g (192.168.1.1), another rule, to forward port 52685 to 192.168.1.2 (with 192.168.1.2 being the machine on which utorrent runs.) similar tactics for emule.

coolguy - by setting the 220bx into bridge mode, you've rendered it invisible and inaccessible.
others reading this thread - any clues as to how/why what i described works (for me) ?

p.s. coolguy, for your computer(s), 1) give them static ip's, 2) set subnet to 255.255.255.0, 3) default gateway to 192.168.1.1
for your wrt54g, 1) set local ip to 192.168.1.1, 2) subnet to 255.255.255.0, 3) static dns to whatever airtel advises.
 


arunraj21

Newbie
Aug 15, 2008
1
0
Hi Madhur...
There is nothing wrong with ur modem or ur router. Setting up a device at bridge mode means bridging or bypassing the line protocol for setting up the connection with ISP. By setting up the modem on bridge mode you bypass the controll over to the router to manage the connection. In this case now the router is responsible for maintaining the PPPoE connection which lets you connect to Internet and you cannot access the router GUI/console untill you take the router off and reset the modem to default. Hope I am clear!!

For your other problem, I would require to see your router settings and possibly the problem could be on the wireless nic settings on the laptop as well.
I have troubleshooted many such problems in the past of such kind.....

You can mail me the screenshots of ur router settings at: arun.naiyar@gmail.com


Njoy....

Hi Madhur...
There is nothing wrong with ur modem or ur router. Setting up a device at bridge mode means bridging or bypassing the line protocol for setting up the connection with ISP. By setting up the modem on bridge mode you bypass the controll over to the router to manage the connection. In this case now the router is responsible for maintaining the PPPoE connection which lets you connect to Internet and you cannot access the router GUI/console untill you take the router off and reset the modem to default. Hope I am clear!!

For your other problem, I would require to see your router settings and possibly the problem could be on the wireless nic settings on the laptop as well.
I have troubleshooted many such problems in the past of such kind.....

You can mail me the screenshots of ur router settings at: arun.naiyar@gmail.com


Njoy....:dance:
 

essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
members/arunraj21/Welcome to broadbandforum.inPlease see the date on left side Dec 27th 2006. Post no 1 by @madhur was about 20 months back !Please edit your post and delete your duplicate copy , if you wish.Thanks for the info and the offer to help.
 

srijesh

Newbie
Aug 22, 2008
1
0
Ok, I just want to keep this thread alive. Thanks to this forum, it's been a month that I have been troubleshooting this problem with WRT54G and 220BX. Tried every step mentioned here and the related links.I have updated firmwares(both modem and router).But still, the weird problem that i face is, when my modem and router power goes off for a couple of seconds(no, i do not have them connected to a UPS), my net stops working. All 4 LEDs glow on the modem + my comp is connected to the wireless, but net doesn't work.What should i do now?
 


hydchandu

Newbie
Nov 19, 2009
1
0
Before applying any changes ...
Don't forget to take backup of your beetel 220bx modem settings...


in case if settings fail you can restore your previous settings from the backup file...

All you have to do is...

Open Your Browser:

Type http://192.168.1.1/main.html
----------------------------------
Login Info(Default for modem)
User name: admin
Password : password
----------------------------------
Select Management>Settings>Backup
Click on Backup Settings Button and save the file to your harddrive.
----------------------------------
To restore follow above procedure
This time Management>Settings>Update
Show the location of your backup settings file
if (http://192.168.1.1/main.html) does'nt work reset the modem by pressing reset button on your modem..
----------------------------------
http://hotfile.com/dl/17987148/575e297/How_to_take_backup_of_AB_Beetel220bxi_Settings.wmv.html
 

athena

Newbie
Dec 2, 2009
1
0
Hi All,am replying to an old post but am facing enormous problems with airtel rt now. I have an Beetl 220 BXI modem and an ASUS RT-G32 wireless router that i want to configure with it.i've tried almost every trick in the book mentioned on this forum/google: configure the modem in bridged mode and then try to connect the router; tried giving it a static IP of 192.168.1.2 and managing the DHCP pool accordingly, setting up a dialer to ensure that somehow i get connected; even tried connecting the router without making any change to the router setting....nothing worked :wall:the only thing that i could achieve was to connect to my router using the IE, each time the modem failed to respond to even as much as a ping request :huh:Is there any way in which this router cna be configured to work with the Modem? I shall be really grateful to any and all who can help with this.Rajat