BSNL Broadband : Atm Oam Ping Test Failed

kiranmayi.vr

Newbie
[OP]
Dec 4, 2006
1
0
Hi all, on Saturday night my internet connection was working fine, when i logged into the same on sunday night it was not working. It showed that i was connected but i am not able to browse. I have a standby connection of another provider at home and i am able to browse through the same. Now one thing that i noticed in the BSNL MT841 modem was that the adsl light ( orange) was blinking very often, usually it is steady. I have tried to release and new the IP, assigned the IP address, subnet, gateway, preffered dns and alternate dns. I checked for the same error on google and it indicated that it was a problem with the username and password. but i havent changed the password for the same. please suggest wat needs to be done. Kiran
 

ashokup84

Newbie
Jul 20, 2008
1
0
hey have to checked for the public IP address(WAN IP) U can get that by typing ipconfig in the command prompt OR logging into the router interface u will find it If there is an IP address then power cycle the network (powering OFF all device for 2 min.) Then again check the IP addressIf IP is still there then call UR network administrator to check It may be OAM fail issue
 

essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
/members/kiranmayi-vr/
Welcome to broadbandforum.in
Are you using same modem Mt841 for both ISP's ?
1. If still BSNL BB is down post ipconfig /all
Start run type cmd type ipconfig /all.
Use opendns 208.67.220.220 and 208.67.222.222
2. Check Device status of modem or diagnostics page, if any.
(OAMF4/F5 will show fail usually for BSNL )
3. With the other connection go to webmail and check userID and password.
( Dataone @ dataone .in new BB 117.xx.xx..xx userId and password )
Dataone WebMail
References :
SmartAX MT-841 ADSL MODEM (Type-IV) MENU
sample modem page:
http://img158.imageshack.us/my.php?image=wanmp3.jpg
 


vkguptan

Newbie
Dec 17, 2009
2
0
I am a novice and practically know nothing. My BSNL broadband was giving trouble. I have the Huawei MT841 ADSL modem and the link light was going off frequently. BSNL changed their port and still the trouble was persisting. I thought of just trying my hand in checking the modem and run the diagonstic and found that both the ATM OAM ping tests as fail. Other parameters are all Pass. Does this ATM OAM has any relevance for this intermittent fault? vkguptan
 

essbebe

MODERATOR
Regulars
Aug 20, 2006
9,804
81
I am a novice and practically know nothing. My BSNL broadband was giving trouble. I have the Huawei MT841 ADSL modem and the link light was going off frequently. BSNL changed their port and still the trouble was persisting. I thought of just trying my hand in checking the modem and run the diagonstic and found that both the ATM OAM ping tests as fail. Other parameters are all Pass. Does this ATM OAM has any relevance for this intermittent fault? vkguptan
Normal.
Your Dynamic IP will change everytime
you connect and disconnect.
Current IP Check
PRECAUTION:

Take screen shot of each modem settings page before you try any changes.

or
Go to modem Tools Save present settings to
say C:// My Documents/ MT841 working settings backup.
Code:
IF IT WORKS DO NOT REPAIR
Add this link to your book marks.
SmartAX MT-841 ADSL MODEM (Type-IV) CONNECTION
AND CHECK adsl SPLITTER / PHONES/ modem connected as per diagram.
also see the main menu for settings for more information.

Feedback:
Open the modem SELECT THIS PAGE
http://img515.imageshack.us/i/linestatoq6.jpg/
check SNR ATTN and mod selected and report data here.


post the details here.