How To Use Speedtouch 330 On Triband?

rajdori

Newbie
[OP]
Nov 27, 2006
3
0
Hi,

I need to use Speedtouch 330 on MTNL triband.

Facts:
1- My ST 330 USB ADSL had come with my connection in UK.
2- It was working fine for 5 months in UK.

With MTNL Triband,
1- Both lights remain solid green (USB and ADSL lights).
2- While connecting, it says 'all devices in line connected successfully, then 2) Verifying userID and password - 4/5 times and then 3) Remote computer did not respond.

I have tried everything mentioned here in BSNL forums.
1- Uninstalled and installed ST330 drivers (one that came tih modem and the one suggested in this forum)
2- Changed VCI=32 (suggested by MTNL) and VPI =0.

Questions:
1- Someone suggested here to make connection type = PPPoE instead of PPPoA. But, with any of two driver software, I could not find such a registry key at any locations including where VCI and VPI registries are available...
2- Please help me, how to get this working.

p.s. At a BSNL forum, many have got ST330 working, so I posted it here. And posting here again to see, if any at MTNL has a clue.

or email me at rajuldoriwala@fmguy.com and I can even call at given numbers..

thanks,
Rajul
 

rajdori

Newbie
[OP]
Nov 27, 2006
3
0
What is that? Please tell me what to do? Do you have ST330 working on Triband?
 


amish

Star gazer
Regulars
Jul 3, 2006
24,699
1,068
Mumbai
no i dont have ST330. i am using mtnl modem.search forums on bridge mode settings, all u need todo is set modem to brigde mode and setup dialer.
 

max

Regulars
Regulars
Oct 6, 2005
2,766
6
dude DONT multipost!! You're creating confusion! I replied to your post somewhere else as well!