Forum Downtime Today

Sushubh

Administrator
[OP]
Oct 29, 2004
413,818
12,764
Gurugram
ok. i had another major downtime. the forum had been running on a dedicated server with 50 or so other sites since the last couple of months. looks like it was not enough.i have now moved it to a new dedicated with just one other site running on it. took a while coz i had to changeover manually. directadmin > cpanel.now. i have tried to fix everything i could but i think some things would still be dead. if you guys face any problems just mention it here and i will if i could fix that for ya. also. do comment if you find the forum's performance better/worse than before.
 

Sushubh

Administrator
[OP]
Oct 29, 2004
413,818
12,764
Gurugram
how many of you are facing the problem where www.broadbandforum.in is not working and broadbandforum.in is?
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
no but im facing some problems with the rss feeds.. they fail to load a lot of the times.. :rolleyes:
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
I'm using the one that comes built in with firefox.. ive got ten other feeds though.. they work fine even when the one for this forum doesnt :-s
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
well i prefer using firefox because all i want to do is read some news in my spare time.. with dedicated readers, it tends to get overwhelming.. :rolleyes:
 

GSV13

Special Member
Regulars
Apr 14, 2006
1,115
3
@SushubhHave changed your server again last night ?? It is not opening via my mtnl connection from 11:30pm yesterday. I am currently accesing it via a proxy.