Triband - Andheri Mumbai Working?

amish

Star gazer
[OP]
Regulars
Jul 3, 2006
24,645
1,058
Mumbai
from morning my triband is not working :(they said many ppl are having problem in the area.. 1 person told it will be solved b4 2PM and other told b4 5PMbut its still not working at 6:30PM.now 1504 is not working too.i am on lallubhai andheri exchange?any1 else has problem?thx.P.S. looks like i will have to visit exchange.
 

MaheshL

Newbie
Nov 23, 2006
2
0
I am currently using MTNL triband. till the begninging of this month there was no problem, but now since this month, i am facing critical problem with the PPPoE settings. Every session i have to setup and sometimes it does not even get configured, inspite of saving the setting... is there any setting to be done in the O/s to retain the PPPoe setting PLEASE HELP. I am using D-Linl ADSL2+ Router . GLB-502T




QUOTE(Amish @ Nov 23 2006, 06:31 PM) [snapback]69492[/snapback]
from morning my triband is not working :(
they said many ppl are having problem in the area..
1 person told it will be solved b4 2PM and other told b4 5PM

but its still not working at 6:30PM.
now 1504 is not working too.

i am on lallubhai andheri exchange?
any1 else has problem?

thx.

P.S. looks like i will have to visit exchange.
[/b]
 

amish

Star gazer
[OP]
Regulars
Jul 3, 2006
24,645
1,058
Mumbai
ok it was up again yesterday after abt 29hrs of downtime.looks like some major problem occured. and since for MTNLproblem is a NEW thing (as i hardly noticed any downtime)it took them time to figure out what was problem. LOL.
 

lavista4u

Newbie
Nov 22, 2006
18
0
QUOTE(Amish @ Nov 25 2006, 09:19 AM) [snapback]69564[/snapback]
ok it was up again yesterday after abt 29hrs of downtime.

looks like some major problem occured. and since for MTNL
problem is a NEW thing (as i hardly noticed any downtime)
it took them time to figure out what was problem. LOL.
[/b]


I'm from mankhurd exchange and it took five days to get my connection back..the exchange had some problem earlier..but after few days it was resolved...

but to get my connection back..i did all sorts of r&d....finally..just a chance of directly connecting the telephone line into the modem without going it through the splitter did the trick for me :)

Try directly connecting the telephone line to te modem..without going through the splittter..once the adsl connection picks up..all settings become normal and then connect it back through the splitter..it will work fine..

Good Luck..
 

amish

Star gazer
[OP]
Regulars
Jul 3, 2006
24,645
1,058
Mumbai
no my problem was from exchange nothing was wrong at my end and exchange problem is solved and my net is back up.
 


shaunak

Newbie
Mar 10, 2010
15
0
I am also from andheri. It looks like they are upgrading something. My connection has been down for 4 days.
 

stirredo

Professional Slacker
Regulars
Aug 9, 2009
229
1
I am also from andheri.

It looks like they are upgrading something.

My connection has been down for 4 days.


Dude.........4 days or 4 years? Are you living groundhog day?
 

amish

Star gazer
[OP]
Regulars
Jul 3, 2006
24,645
1,058
Mumbai
there was problem on sunday for vileparle area.. but they solved it by monday evening. dont know if it is related.today i got mail saying that they are replacing something called SRP so net will be down for 2hrs from 06:00.. god knows if its AM or PM :D