Cant Access Few Sites In Bridge Mode

banda

~
[OP]
Regulars
Nov 3, 2006
579
12
i am unable to visit some of the sites when i have my modem configured in bridge mode. i cannot visit -- link removed --.com, gmail, and orkut never loads up fully. tho i can check my scraps.also most of the pages which end in .php,.aspx,.shtml dont open..but if i change the mode to pppoe.. they all work fine plzz help :( :(
 

Apoorv Khatreja

Super Loser
Regulars
Nov 7, 2006
1,360
11
Delhi
We'll that's one of the most bizzare and irrational problems that I've ever heard. Are you sure that this is not to do with your browser settings?Have you ticked the "Enable Bridging" option in your modem configuration?
 

smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
It has nothing to do with Bridge mode, check ur browser settings and other settings....
 


banda

~
[OP]
Regulars
Nov 3, 2006
579
12
no my browser settings re not the prob... i face the above prob in ie6,7,oprera,firefox :blink: .. so now i m on pppoe .. it works fine .. and also a virtual server set up for the torrents...and ya mtnl customer care rocks.. (cuz the person who attended my call cud not solve my prob he wrote down a complaint and told me that an expert will call me .. ya he did call the next day and he gave me this solution..do not visit sites ending in .aspx,.shtml etc while on bridge mode ..its unsafe!!) :eek: :eek:
 

baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
ur bridge mode & browser problem is mere co-incidence. no justification for site browsing problems with bridge mode.