Workaround for IP address configuration for MTNL DNA-A212

rvisharma

viva la vida
[OP]
Regulars
Jun 29, 2011
413
67
Rohini | Delhi
Hi all,

I have SemIndia DNA-A212 ADSL/ Wifi router from MTNL. Everything is fine except one problem.

Everytime i connect a new device via wifi i have to enter IP address manually in new device, this is okay but kinda annoying. :fatigue:
Now, i googled the problem and solution was to enable DHCP so that devices will acquire IP address automatically.

Still after enabling DHCP, i have to edit the IP settings from my smartphone for DNS address.
My LAN connected PC needs IP address to be entered manually too.
Automatically assigned option doesn't work.

Any workaround i can do in router config to sort this out.
I can post screenshot my router page/settings if anyone needs.

http://img3.imageshack.us/i/dslrouterh.png/
DHCP Enabled.
 

dragon5677

Regular
Regulars
Jun 27, 2010
448
0
I have the same router but do not face that problem... the only thing that I have changed is the start IP Address to 192.168.1.2 as the original was conflicting with my range extender...
 

rvisharma

viva la vida
[OP]
Regulars
Jun 29, 2011
413
67
Rohini | Delhi
I'll try with 192.168.1.2.
Screenshots of your router config would be alot helpful to me.

also, can you confirm that you have entered DNS Address like below screenshot.
http://img254.imageshack.us/i/dslrouter.png/

This page also..
http://img4.imageshack.us/i/dslrouter.png/
 


rvisharma

viva la vida
[OP]
Regulars
Jun 29, 2011
413
67
Rohini | Delhi
Solved it!! Did 2 things:1 - change start ip address to 192.168.1.22- Enable IGMP Snooping to Standard Mode.Don't know the reason behind it, mostly it was Hit & Miss! :clap:
 

Similar threads