Enable Hibernation in Windows 8

Sushubh

Administrator
[OP]
Oct 29, 2004
413,818
12,764
Gurugram
Seems to be off by default.

It can be enabled from here: Control Panel\All Control Panel Items\Power Options\System Settings

https://imgur.com/Rn9uG
 

raj2007

Chennai
Regulars
Feb 27, 2009
2,464
125
Chennai
LOL...I used to read windows forum to enable it in WIN 7. Anyway do u use HIB mode often. I feel my PC very slow when its switched ON in HIB mode.
 

Sushubh

Administrator
[OP]
Oct 29, 2004
413,818
12,764
Gurugram
windows 8 boots up pretty darn fast. but i mostly use hibernation because it saves me the time to shut down all the apps that i keep on all the time. i am guessing it is all about RAM. 4GB is turning out to be bare minimum with windows 8.
 


Nishant

::IBF Addict::
Regulars
Jul 15, 2009
9,522
2,349
Ulhasnagar, MH
Well, sleep and hybernate have been sort of combined and now called hybrid sleep.

Extract from Microsoft website:

Hybrid sleep is designed primarily for desktop computers. Hybrid sleep is a combination of sleep and hibernate—it puts any open documents and programs in memory and on your hard disk, and then puts your computer into a low-power state so that you can quickly resume your work. That way, if a power failure occurs, Windows can restore your work from your hard disk. When hybrid sleep is turned on, putting your computer into sleep automatically puts your computer into hybrid sleep. Hybrid sleep is typically turned on by default on desktop computers.
 

Sushubh

Administrator
[OP]
Oct 29, 2004
413,818
12,764
Gurugram
i usually turn off my computer when my ups battery is too low :D i am not sure if hybrid sleep would work if the UPS dies :)
 

Nishant

::IBF Addict::
Regulars
Jul 15, 2009
9,522
2,349
Ulhasnagar, MH
It works for me. Whenever I put my PC to sleep, it resumes as if from standby if I had not powered it off from UPS, and it resumes as if from hibernate if I power off the UPS and then power it on.

Try it once, I'm sure it'll work.

Just make sure that hybrid sleep is 'On' which it should be by default. If you turn it off, you would also get the hibernate option back.