sites not opening !!

Toocool

Addicts
[OP]
Apr 2, 2007
5,125
66
with this kind of pings sites taking ages to open.................wth??:Boy Thumb Down:

please can anyone tell me reason??
 

Sushubh

Administrator
Oct 29, 2004
418,270
13,011
Gurugram
pings does not really explain everything. their servers might be having issues resulting in site load.
 

Toocool

Addicts
[OP]
Apr 2, 2007
5,125
66
so theres nothing i can do from my side except complain???i donno about any dns related technical knowledge , is it possible issue???
 


Toocool

Addicts
[OP]
Apr 2, 2007
5,125
66
yes almost all sites............even google is struggling
 


Sushubh

Administrator
Oct 29, 2004
418,270
13,011
Gurugram
do some things. 1. run a speedtest to see if your speeds are fine (i am currently getting 2mbps on my 4mbps connection which sucks) 2. check your snr ratio though it should not be a problem considering your pings are fine3. switch to google public dns if you are on opendns. if you are on opendns switch to google public dns4. check your speeds by downloading a big file like the ubuntu iso5. try restarting chrome or using a different browser. google chrome sometimes starts behaving erratically until i restart it. this usually happens when it has installed an update in the background though i do not think any update was released todaysee? i did not ask you to clear your cookies!
 

Toocool

Addicts
[OP]
Apr 2, 2007
5,125
66
sites are now opening better itself without doing anything, will try ur points a bit later..............
 

Similar threads