inconsistent reception - some/all channels not working

nautilus_d

Newbie
[OP]
Oct 4, 2012
2
0
Hello people - new to this forum.I have been having an issue with the tata sky HD+ connection for the last couple of days. The engineer came in today and changed the cable connectors at the back, and the problem was temporarily sorted - but in a couple of hours, we are back to where we started. The problem is - either all channels have the "your set top box is not receiving a signal" or alternate channels are working...for example - 201 star world works, 202 Star world HD does not, 203 FX works, 205 BBC entertainment does not..and so on. I tried switching the set off and back on and now its still alternate channels - but this time 202, 205 works and 201 and 203 have the black screen with the " " message. The engineer is back tomorrow anyways and is going to try a "2nd hand" box and I am not entirely comfortable with that considering the box I have is still quite new. Have any of you had a similar problem? If so - I am curious to know if the issue is a dish related one or a box problem, and how this was resolved. Thanks in advance.Best - Nautilus
 

nautilus_d

Newbie
[OP]
Oct 4, 2012
2
0
Hello people - new to this forum.

I have been having an issue with the tata sky HD+ connection for the last couple of days. The engineer came in today and changed the cable connectors at the back, and the problem was temporarily sorted - but in a couple of hours, we are back to where we started.

The problem is - either all channels have the "your set top box is not receiving a signal" or alternate channels are working...for example - 201 star world works, 202 Star world HD does not, 203 FX works, 205 BBC entertainment does not..and so on. I tried switching the set off and back on and now its still alternate channels - but this time 202, 205 works and 201 and 203 have the black screen with the " " message.

The engineer is back tomorrow anyways and is going to try a "2nd hand" box and I am not entirely comfortable with that considering the box I have is still quite new. Have any of you had a similar problem? If so - I am curious to know if the issue is a dish related one or a box problem, and how this was resolved. Thanks in advance.

Best - Nautilus

issue sorted, bad connection dish side. still got my old box. Cheers