Strange problem with ADSL modem

gadgetcrazy

Regulars
[OP]
Regulars
Aug 14, 2006
1,770
100
I have been using MTNL triband for last 6 years or so. There is this peculiar thing that I have been noticing for the last few months.
Sometime in the evening, the net disconnects. I try to check the DSl status and I see different pages. I dont know if the firmware tries to update itself or something. Sometimes I check the WAN settings and the userid (phone number) mentioned does not belong to me.
I dont know why this happens and whether it has a potentially serious implications.
I am attaching screenshots for clarity.
This is the normal default router page


This is what I see sometimes


That is what I see sometimes. And that is not my phone number
 

x720

Incoherent Poster
Regulars
Aug 14, 2011
10,440
1,527
Gurgaon | Mumbai
Right. What I can gauge from the images is that clearly there'll be no serious implications for you coz of port binding. What's surprising is that the UTstarcom box is able to run what looks like a Sterlite SAM firmware and a beetel firmware. Is the tel number always the same? I'm not sure as to from where would the modem be getting the firmware, had it been Mtnl's servers the number would've prolly been belonging to Mtnl and not an individual as in this case, perhaps they've mirrored a customer's copy onto their servers and are trying to auto update your device. But, why does the firmware then not stay once the net starts working? Gee, throws upore questions than answers.
 

x720

Incoherent Poster
Regulars
Aug 14, 2011
10,440
1,527
Gurgaon | Mumbai
Use a different modem and try. Factory reset your current one and try.