Connecting my Samsung Smart TV with Tikona Wireless

Pratap Komaravolu

Newbie
[OP]
Sep 22, 2012
1
0
Hi all,I am having trouble with connecting my samsung smart tv (UA32D6000) series to Tikona Wireless router. I am able to connect my Samsung galaxy s2 (mobile) to the hidden wireless network of "tikonawifi" but unable to do the same with the Smart Tv. Samsung although requires a link stick or Wireless Adapter which i have purchased but still not able to connect.Actually the type of connections listed down in the smart tv are different than that of mobile or laptop.The following are the possible connections which i can make: Add network (Select Security Type)1) Open2) WEP3) WPAPSK (TKIP)4) WPAPSK(AES)5)WPAPSK (TKIP/AES)6) WPA2PSk(TKIP)7) WPA2PSK (AES)8) WPA2PSK (TKIP/AES)Can you people please advise how to connect using these methods????I have tried WPA2 PSK AES . It asks for SSID i said "tikonawifi" and in the next screen it asks security Key????? which i have no clue about....Until i press something it doesnt move to the next level.Please help me.thanks & regards,Pratap
 

acc1444

Regular
Regulars
Aug 2, 2008
970
37
Choose EAP method as PEAP/MSCHAPv2. The Encryption used is WPA2-AES.

Take 7th. Select the further option as per above configuration.

Source: http://broadbandforum.in/tikona-broadband/76639-what-ssid-name-tikona-wifi.html#post605083

Please post your configuration which you use in Samsung Galaxy 2. I have not tried this above source config but this config is given from Tikona officials(IBF username: tikona.services).
Explain how you connect to tikona network from your phone. If it asks about your id and password, config is right.


I have tried WPA2 PSK AES . It asks for SSID i said "tikonawifi" and in the next screen it asks security Key????? which i have no clue about....Until i press something it doesnt move to the next level.

Please help me.

thanks & regards,

Pratap

Under WPA2 AES, there will option of PEAP/MSCHAPv2 or it may be available under EAP-fast or PEAP.
Just look for option PEAP/MSCHAPv2 under WPA2. That is the right config for tikona network.