some sites are not opening mtnl broadband

waaris

Newbie
[OP]
Sep 19, 2012
5
0
hello guys,my mtnl broad band is facing a problem from last 15 days,the problem is some sites are not opening in any browser (explorer,chrome or firefox). such as yahoo,microsoft,nvidia and many more,even i reinstalled my windows as i thought this may be problem in my computer,but even after reinstalling problem is still there,thn i connected my modem to another computer but the problem still persist,that obviously mean tht there is a problem in my broadband,i'm having 599 unlimited plan and a dlink dsl-502t adsl router i have done everything recomended by 1504 agent like changed my ip adress and dns servers but nothing happn,i even tried to change my mtu setting but tht didn't worked from last 15 days im continously complaining on 1504 and everytime they says we will check and solve as soon as possible,but u can see they r not doing anything at all.please i'm very frustuated bcz of this i cant even open my yahoo mail,there are lots of important mails in it.plzz sumone help me out, thanxx in advance....:'(btw,m new here..so srry if i made any mistake...
 

waaris

Newbie
[OP]
Sep 19, 2012
5
0
hey guyss finally my prob. got solved:)..windows were showing mtu value 1500,,no matter wat i entered in my router....going to tell u the solution frm hw i solved my prob. bczz i know many of u is having this prob. and done everything to get the prob. solved but none of thm works...solution : open ur cmd prompt (run as administrator for windows 7)now enter this command "netsh interface ipv4 set subinterface "Local Area Connection" mtu=1400 store=persistent" thn hit enter..and u r done nw u can load all websites...note: mtu=1400 is optimal for my router....ask ur service provider for optimal mtu settings...and thn just replace 1400 in command to ur optimal mtu number....like if ur optimal mtu is 1492 thn ( mtu=1492).....hav fun...:)
 

dragon5677

Regular
Regulars
Jun 27, 2010
448
0
weird i dont face any problem. where do you live?
 


AvidWatcher

Regulars
Regulars
May 6, 2006
601
3
Just change your Dns address

what should be the DNS address for MTNL Mumbai. Thanks.
 


x720

Incoherent Poster
Regulars
Aug 14, 2011
10,439
1,527
Gurgaon | Mumbai
Use Google dns, Mtnl's dns seems to be having issues. On the modem configuration Page, set dns to manual and enter the following :8.8.8.88.8.4.4
 

socrates

Retired
Regulars
Jan 29, 2007
3,066
196
@socrateszero
MTNL DNSMumbai59.185.3.1259.185.3.10203.94.227.70Older DNS used by MTNL in Mumbai (which are Delhi based)203.94.243.7059.185.0.2359.185.0.50Comodo DNS 156.154.70.22156.154.71.22OpenDNS 208.67.222.222208.67.220.220208.67.220.222208.67.222.220& Google DNS8.8.8.88.8.4.4But if this does not solve the problem then you will have to fiddle around with the MTU. This has been discussed in another thread here recently.
 

waaris

Newbie
[OP]
Sep 19, 2012
5
0
ummm m frm delhi..u knw guys i hav given up on this problem...bcz i hav done everything like changing my dns to open dns..changed my mtu setting in my routers page..even i reinstalled my windows bczz of this...but at last i watched my mtu value in windows..windows were showing mtu value 1500 no matter what i enter in my routers page...so i just changed my mtu value in my windows and my prob. got solved..default mtu for pppoe is 1492 and for pppoa is 1500
if u guys are facing this prob. thn mostly this prob. occurs whn ur mtu setting are wrong..just change ur mtu setting in ur routers page..if prob. still persist thn just change ur mtu in windows too..
first check your mtu in windows...open cmd and thn type "netsh interface ipv4 show subinterfaces" thn if u see the mtu is wrong in windows thn change it to ur optimal mtu...mine in 1400
if ur optimal mtu is 1400 too thn type in cmd "netsh interface ipv4 set subinterface "Local Area Connection" mtu=1400 store=persistent nd thn hit enter nd u r done nw u will be albe to surf those websites which were nt opening before..

note: run cmd prompt as an administratr in windows 7 and if ur optimal mtu is different frm 1400 thn change the value in command line...like if urs is 1492 thn change the mtu number (mtu=1400)...............nd ur command line should be like this "netsh interface ipv4 set subinterface "Local Area Connection" mtu=1492 store=persistent"

Were you able to solve it?

ya man i solved it...:)