Help me I know you guyz are GENIUS...

outostioncen

Newbie
[OP]
Regulars
Jul 22, 2012
197
11
Kanpur
Dear friends i took tata communications broadband @ Rs 6000 for two months with 2mbps speed without FUP. Executive told me its a demo plan(therefore, no installation charges) for me from the provider.
I am getting true speed as i demanded.

http://speedtest.net/result/2138195245.png

Its a wireless connection a CPE device is place on a vertical pole on the top of my roof

But i am continuously facing the problem of connecting and disconnecting of my connection.
when i browse something or watching videos on youtube it always remains connected but when i try to download anything via utorrent, problem arises, whenever it speed goes over to certain limit which is not fix and varies, for example 240kB/s it disconnection and speed goes down to 0kB/s then again its connects and the problem repeats itself same with speedtest.net whenever download or upload goes over to certain point say 2mb/s it disconnects immediately and then connect.
That's why my connections is very unstable and making me frustrated. I called local boy of Tata many times but he is saying that its a problem at your end.
I am using windows 7, and here is my connection's details:-

Connection-specific DNS Suffix:
Description: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Physical Address: ‎10-78-D2-E6-03-E3
DHCP Enabled: No
IPv4 Address: 10.23.7.150
IPv4 Subnet Mask: 255.255.255.0
IPv4 Default Gateway: 10.23.7.1
IPv4 DNS Servers: 10.23.7.1, 4.2.2.2
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::796f:ab86:7ef1:b706%10
IPv6 Default Gateway:
IPv6 DNS Server:

I just tried few more thing as i changed speed and duplex by right clicking on local area network then configure then advanced, and i got a stable connection for few hours but again problem is same.
So guyz please help me.
 

outostioncen

Newbie
[OP]
Regulars
Jul 22, 2012
197
11
Kanpur
no reply so far??? still hoping to you guyz!!!!!!!!!!!!!


Dear friends i took tata communications broadband @ Rs 6000 for two months with 2mbps speed without FUP. Executive told me its a demo plan(therefore, no installation charges) for me from the provider.
I am getting true speed as i demanded.

http://speedtest.net/result/2138195245.png

Its a wireless connection a CPE device is place on a vertical pole on the top of my roof

But i am continuously facing the problem of connecting and disconnecting of my connection.
when i browse something or watching videos on youtube it always remains connected but when i try to download anything via utorrent, problem arises, whenever it speed goes over to certain limit which is not fix and varies, for example 240kB/s it disconnection and speed goes down to 0kB/s then again its connects and the problem repeats itself same with speedtest.net whenever download or upload goes over to certain point say 2mb/s it disconnects immediately and then connect.
That's why my connections is very unstable and making me frustrated. I called local boy of Tata many times but he is saying that its a problem at your end.
I am using windows 7, and here is my connection's details:-

Connection-specific DNS Suffix:
Description: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Physical Address: ‎10-78-D2-E6-03-E3
DHCP Enabled: No
IPv4 Address: 10.23.7.150
IPv4 Subnet Mask: 255.255.255.0
IPv4 Default Gateway: 10.23.7.1
IPv4 DNS Servers: 10.23.7.1, 4.2.2.2
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::796f:ab86:7ef1:b706%10
IPv6 Default Gateway:
IPv6 DNS Server:

I just tried few more thing as i changed speed and duplex by right clicking on local area network then configure then advanced, and i got a stable connection for few hours but again problem is same.
So guyz please help me.