Blue Blank Screen

ajuravi007

Regulars
[OP]
Regulars
Aug 11, 2006
21,015
1,499
For the past 2 days i am facing a strange problem with my TS+ box.Problem - When i switch on my tv in the morning only blue blank is appearing in my TV set. After switching off the main switch of the STB the pictures are coming.This is happening to me or the past 2 mornings.I am not facing this problem with my TS HD+ box.Any body else facing the same problem with TS HD or SD boxes ?My STB is either on stand by mode or in on mode.
 

sa_kiran

Regular
Regulars
Aug 18, 2008
522
127
Mumbai
I've noticed + and HD+ boxes behaving abnormally many times. This should be one such incident. It is also possible that the STB has reached its end of life. Note that these STBs are not made by quality conscious companies (Sony, Philips, Samsung, LG, etc.), so, expect them to last much much less than other electronic equipments.
 

ajuravi007

Regulars
[OP]
Regulars
Aug 11, 2006
21,015
1,499
Let me see whether this problem persists or not ....
 


Hardik7

Aparigraha
Regulars
Oct 31, 2011
592
47
Ahmedabad
I've noticed + and HD+ boxes behaving abnormally many times. This should be one such incident. It is also possible that the STB has reached its end of life. Note that these STBs are not made by quality conscious companies (Sony, Philips, Samsung, LG, etc.), so, expect them to last much much less than other electronic equipments.

"Tata Sky has partnered with Thomson and Humax, world leaders in digital broadcast technology for building top-of-the line digicomps, customised specifically for the Indian markets. The technology’s feature rich design enables Tata Sky to deliver multiple programming, pricing packages and interactive services to its customers."

In retrospect, Tata Sky hardware is considerably better then competition. I am confirming the same by having read many online reviews.

http://www.tatasky.com/corporate-info.html
 

agantuk

Bhatakti Aatma
Regulars
Jun 13, 2009
6,387
10
LOL, I was about to say the same.
 


vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,680
282
Pune
Same thing happens to my old TS box and also the newer TS+HD box. If I leave the mains switch powered on (even if I shut off the box into standby mode) after a few days they start to act wierd (not displaying menus properly, responding to remote button presses etc, channels showing blue screens only, etc), so I simply don't leave it powered up for long stretches. If a problem starts up, I just shut off the mains fully, then start up again after a few seconds and all is fine.
 

ajuravi007

Regulars
[OP]
Regulars
Aug 11, 2006
21,015
1,499
I have face the same problem today morning too....today when i go home will rest the stb and let me see whats going to happen tomorrow morning...
 

Similar threads