Strange Router Config Issue

Delhite

Newbie
[OP]
May 21, 2012
45
0
Hello all,I have a Netgear N150 Wifi Router/Modem. I recently formatted my Laptop and have been facing a very weird issue since then which is:On the Basic Settings Page I Enter the ID as "My MTNL Number" and Password as my "CA No." but weirdly my Browser takes the CA No. as both ID and Password and asks to save it in my Password records due to which I m not able to get the Internet working. I have tried to configure the router in IE, Mozilla, Chrome so it can't be browser issue.Here are my other settings for my router:================================1.Basic SettingDoes Your Internet Connection Require A Login?- YesEncapsulation - PPPoELogin - phone numberPassword - CA numberService name - BlankInternet IP Address - Get Dynamically From ISPDomain Name Server (DNS) Address -Use These DNS ServersPrimary DNS 59.179.243.70Secondary DNS 203.94.243.70NAT (Network Address Translation) - Enable2.ADSL SettingsMultiplexing Method select LLC-BASEDVPI 0VCI 32DSL Mode Auto(multi mode)3.Wireless SettingsName (SSID): NetgearRegion: AsiaChannel: 11Mode : g & b===============================Any Help/Suggestions?TYIA.
 

Delhite

Newbie
[OP]
May 21, 2012
45
0
May look like a noobish question but how do I reset my router to Factory settings? Coz socrates the steps I followed from your blog didn't work!
 


pujaari

Newbie
Regulars
Aug 15, 2011
499
129
New Delhi (South)
May look like a noobish question but how do I reset my router to Factory settings? Coz socrates the steps I followed from your blog didn't work!

On your routers back panel there should be a small reset button next to your LAN ports..keep it pressed n hold for 5-10 seconds for a factory reset..you will have to re enter your desired settings.
Also try clearing up your browsers cache...use a free utility like ccleaner n try again incase resetting to factory defaults doesn't work
 

Delhite

Newbie
[OP]
May 21, 2012
45
0
Hi,I reset my router cleaned my Cookies etc. but no success.Problem is the page where I have to put ID (My Number) and Password (CA No.), Any browser I use takes the value put in the PW as both ID and PW i.e If i put my number as 26134567 and PW as 2045345678 the router takes 2045345678 (CA No.) as both ID and Password.Any suggestions or help ?
 

pratikr

Regular
Regulars
Jan 21, 2009
308
7
Delhi
Hi,

I reset my router cleaned my Cookies etc. but no success.

Problem is the page where I have to put ID (My Number) and Password (CA No.), Any browser I use takes the value put in the PW as both ID and PW i.e If i put my number as 26134567 and PW as 2045345678 the router takes 2045345678 (CA No.) as both ID and Password.

Any suggestions or help ?

As per i think there is some Java script error in router web page.
You can try one of the following method.
1) Download setting file from router. Open this file with notepad. edit your username and password(don't worry you will easily find it). Save the file and upload & update in router.

2) If you know how to connect your router via telnet than you can set it with command interface.

3) Find your router's latest firmware and update it.

It will solve your problem
 


acc1444

Regular
Regulars
Aug 2, 2008
970
37
Hi,

I reset my router cleaned my Cookies etc. but no success.

Problem is the page where I have to put ID (My Number) and Password (CA No.), Any browser I use takes the value put in the PW as both ID and PW i.e If i put my number as 26134567 and PW as 2045345678 the router takes 2045345678 (CA No.) as both ID and Password.

Any suggestions or help ?

I advise you to restore default through firmware and reinstall firmware or its update if any update is available. Make sure no program is installed that stores password and username.
 

Delhite

Newbie
[OP]
May 21, 2012
45
0
As per i think there is some Java script error in router web page.
You can try one of the following method.
1) Download setting file from router. Open this file with notepad. edit your username and password(don't worry you will easily find it). Save the file and upload & update in router.

2) If you know how to connect your router via telnet than you can set it with command interface.

3) Find your router's latest firmware and update it.

It will solve your problem

I found the config File but the Password is encrypted, how do i edit it ?
 

pratikr

Regular
Regulars
Jan 21, 2009
308
7
Delhi
I found the config File but the Password is encrypted, how do i edit it ?

What is the encrypted password string?
 

Similar threads