My internet is not working :(.. Please help..

vins2012

Newbie
[OP]
Jun 9, 2012
1
0
Hi Sir,

I applied for BSNL connection recently. I am using old BSNL provided modem ZTE ZXDSL 831II. It was configured before to use USB kind of connection to the computer. But now, for my new BSNL connection, i want it to be over ethernet.

I got username and password from BSNL and they said its provisioned. But they are not free to come and set up at my home. So i tried setting it up, but i am failing badly. So Please help. :(

I connected the ADSL line coming from splitter to the modem's DSL line. Ethernet cable from modem to back of my computer (only one RJ-45 port is available). I booted the computer and in the network connections, it shows "Local Area Connection 2" icon as Connected. But Internet Gateway section with icon labelled "Internet" shows disconnected. Right-click and connect shows "Connection failed". Is Above LAN icon expected in my network places when connecting to internet ?? Or something like WAN icon should be there ??
Right-click on LAN icon and properties. There i have set to "obtain Ip address automatically" and "Obtain DNS automatically"

I did configuration similar to what essbebe and other guys had described in this forum. from step 192.168.1.1 to "apply changes" and restart the modem step. Once i do this, modem lights comes. DSL line holds and solid amber is seen. Internet light glows green at one shot and if i configure again it turns off. But the last light PC/USB is red. It will be green when configuration is underway. But once i restart and internet light comes up, the last light turns red.. :(. Its not expected right ??

Even though all lights come up on modem, Power - Red, DSL - Solid amber, Internet - Solid green and PC/USB - red, I cant open internet. It says "Webpage not available" and i am not able to browse. :(. If i restart computer and modem, the internet light doesnt come up at all...

I am confused.. Do i need to convert LAN port to WAN port ?? Is it possible ?? If so, How is it done ?? Or can it be done with LAN icon only in "My network places" ??

Please answer me fast. I tried 10-15 times with configuration steps mentioned in this forum. But no luck. :(. Tired of setting up.
FYI, i dont have much knowledge in networking stuff like this. So, please bear if i have stated any stupid things above.

Waiting for reply. Thanks in advance.

Regards,
Vin