Only google and affiliated sites are opening

Oyshik

Newbie
[OP]
May 27, 2012
1
0
Hi,I am having a BSNL connection.From the last couple of days , I am able to browse only Google and affiliated sites (like youtube , gmail etc). I am not sure what is going wrong. I tried opening yahoo but it did not open but I was able to ping and do a tracert for it. I have tried with multiple browsers and it does not help. I also tried OpenDNS to see if it was a DNS issue but it still did not help. I am clue less as to what is happening and how to make it right. :(Any help is appreciated.Thanks
 

atn_prabhu

New Member
May 30, 2015
2
0
Hi,I am having a BSNL connection.From the last couple of days , I am able to browse only Google and affiliated sites (like youtube , gmail etc). I am not sure what is going wrong. I tried opening yahoo but it did not open but I was able to ping and do a tracert for it. I have tried with multiple browsers and it does not help. I also tried OpenDNS to see if it was a DNS issue but it still did not help. I am clue less as to what is happening and how to make it right. :(Any help is appreciated.Thanks
I had similar issue. Please check your wi-fi router's MTU setting. Router Admin page > Network > WAN > Advanced > MTU Size (in bytes). This could be different for your router

I hooked up my new router TP-LINK TL-WR841N to broadband (BSNL).

Internet access was working great in
1. One of my laptops with Windows 8.1 OS
2. My Android mobile (Redmi 1S)

But I was facing the peculiar issue of only Google, YouTube (IPv6) sites opening while all other sites (IPv4) not opening in
1. one Windows 7 laptop
2. Nokia Lumia 520

After trying every solution suggested in the web, I finally hit one site, that suggested changing the MTU in router. My router's default MTU setting was 1480, which I changed to 1430. Voila! the issue is resolved.