Airtel Broadband: Port Forwarding In Beetel 220bx

creatorofmatrix

Newbie
[OP]
Sep 16, 2006
16
0
plz help me to forward port in beetel 220 bx is this will increase torrent downloads speeds of utorrent as it works on port 36789 in my computer
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
QUOTE(real_india @ Mar 16 2006, 12:13 AM) [snapback]44706[/snapback]
Setting up Port Forwarding in Beetel 220BX

1-> Configure your torrent client to listen to a particular port. In utorrent u can enter this value in Options menu-> preferences->network-> port used for incoming connnection. Any value between 50000-60000 is recommended.

2->- From DOS prompt, type ipconfig. Note the IP address that you get.

3-> Now, go to 192.168.1.1/main.html

4-> Click on Advanced Setup
Then browse for the NAT option. You reach NAT --> Virtual Servers Setup.

5-> This is where we setup port forwarding. Click on \"Add\"
- In this window, select \"Custom Server\" & enter the name of the app for which you are setting port forwarding(in this case utorrent).

6-> In \"Server IP Address:\" Enter the IP address you noted earlier
- Below, enter the port no. you selected in step 1(fill it in \"External Port Start\" & \"External Port End\")

7-> In protocol select TCP/UDP (we require both).

8-> Click Save/Apply and the modem will reboot.

9-> To check whether the port has been forwarded properly or not go this site

https://www.grc.com/x/ne.dll?bh0bkyd2
click on proceed and then enter the port you want to check. Then click on User specified custom port.
[/b]
 
Reactions: 1 person

rajeevsharma8888

Regular
Regulars
Nov 19, 2006
151
0
hey guys!
i too got this port forwarding problem !
and the what confuses me here is that, my 220bx modem's firmware (Software Version:3.12L.01.A2pB023k.d20k_rc2) is different, so not getting the actual page , u guys have been discussing here,


in NAT >Virtual Server>
i get:

Customized service: __________

Protocol: TCP/UDP
External port: __________ (single or range port:port) > also how to set a range here like from 1000 to 1005 ? what code should i write !
Internal port: __________ (single or range port:port)
Internal server IP address: __________

and ,

i'm using laptop over wifi, so what server i.p. to enter, laptop's (router's which i get from ipconfig /all on my laptop) or modem's lan ipv4 adddress?


and i also get some options in WAN related to NAT:

Fullcone NAT : Enabled or disabled ?
Manual connect : Enabled or disabled ?
Dial on demand (with idle timeout timer) : Enabled or disabled ?
Inactivity Timeout (minutes) [1-4320]:

MTU [1000-2000]: [i set it as 1400]
PPP IP extension : Enabled or disabled ?
Use Static IP Address : Enabled or disabled ?

Retry PPP password on authentication error : Enabled or disabled ? Enable PPP Debug Mode : Enabled or disabled ?


then on next page,

Enable NAT : Enabled or disabled ?
Enable firewall : Enabled or disabled ?

Enable IGMP Multicast : Enabled or disabled ?
Enable WAN Service : Enabled


and in utorrent should i enable:NAT-PMP port mapping ?
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Lotsa queries; i'll try to answer all of them:1. Port Forwarding:-a) Tick Customized Service and enter the name of the program eg. uTorrentb) Protocol: TCP/UDPc) Internal/External Port: Pick a port preferably between 50000-65536 eg. 54321 and enter the value in both fields. For a port range put a ":" between the values eg. 54321:54325 in both the fieldsd) Internal Server IP: I assume ur using a wifi router along with the 220BX. In that case enter the Lan IP assigned to the wifi router by the modem eg. 192.168.1.2For Port Forwarding to work, you'll have to create a similar rule in the wifi router if it has a built in firewall but this time enter the Lan IP assigned to ur laptop by the wifi router eg. 192.168.2.2 or simply disable the wifi router's firewall if possible if ur feeling lazy.2. WAN Options:-a) All boxes should be unticked except 'Retry PPP password on authentication error' and MTU should be set as 1492 and not 1400.b) On the next page: NAT should be Enabled. You can disable the firewall if u find all this Port Forwarding business annoying and bothersome but it'll leave ur machine exposed so it's a security risk. My advice is to have the firewall enabled in either 220BX or the Wifi Router or both is ur paranoid abt security. You'll have to create Port Forward rules in the one which has the firewall enabled or in the both the modem and the router if both have their firewall enabled.c) IGMP Multicast should be disabled, WAN Service should be enabled.3. If ur manually forwarding the port being used by uTorrent (go to Options>Speed Guide to test if it's been forwarded successfully), then u can disable UPnP and NAT-PMP port mapping and in any case the latter is meant to work only with Apple routers.
 


rajeevsharma8888

Regular
Regulars
Nov 19, 2006
151
0
First of all thanks for the "Big" & informative reply !

d) Internal Server IP: I assume ur using a wifi router along with the 220BX. In that case enter the Lan IP assigned to the wifi router byt the modem eg. 192.168.1.2


Where should i find one ?

anyways, i have selected 192.168.2.1, as i think when my laptop is assigned 192.168.2.2 & iphone's 192.168.2.3,
then the starting i.p. is 192.168.2.1 on wifi router

For Port Forwarding to work, you'll have to create a similar rule in the wifi router if it has a built in firewall but this time enter the Lan IP assigned to ur laptop by the wifi router eg. 192.168.2.2 or simply disable the wifi router's firewall if possible if ur feeling lazy.


If the firewall if Disabled, then does this mean, every port is open by default ?

2. WAN Options:-

a) All boxes should be unticked except 'Retry PPP password on authentication error' and MTU should be set as 1492 and not 1400.


what about Full cone NAT ?

and mtnl CC said, it should be 1400 !

b) On the next page: NAT should be Enabled. You can disable the firewall if u find all this Port Forwarding business annoying and bothersome but it'll leave ur machine exposed so it's a security risk. My advice is to have the firewall enabled in either 220BX or the Wifi Router or both is ur paranoid abt security. You'll have to create Port Forward rules in the one which has the firewall enabled or in the both the modem and the router if both have their firewall enabled.


Firewall checkbox is disabled. so does it mean, no need of NAT>virtual server>creating port rules etc. & suppose if i create rule, will it create any problem ?
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Where should i find one ?
anyways, i have selected 192.168.2.1, as i think when my laptop is assigned 192.168.2.2 & iphone's 192.168.2.3,
then the starting i.p. is 192.168.2.1 on wifi router

First of all, you should post ur setup. 192.168.2.1 is the wifi router's gateway IP and not the LAN ip assigned to it by the 220BX which im guessing should be 192.168.1.2. So use this one.

If the firewall if Disabled, then does this mean, every port is open by default ?
Yea, in that case the 220BX will not block anything and forward all the incoming traffic to the wifi router. But if ur wifi router has a firewall too, then you'll either need to forward the port in the wifi router(here the Int. Server ip will be 192.168.2.2) or you could simply disable it's firewall as well but it'll leave ur machine exposed.

what about Full cone NAT ?

and mtnl CC said, it should be 1400 !
Sorry, i assumed you were using Airtel since ur profile doesn't specify and this is the Airtel subforum. I'm not aware of MTNL settings but is they say 1400, then use that.

I don't think using Full cone NAT will make any difference in ur case so leave it disabled.

Firewall checkbox is disabled. so does it mean, no need of NAT>virtual server>creating port rules etc. & suppose if i create rule, will it create any problem ?
Go to Open Port Check Tool and enter the port being used by uTorrent or whichever and check if the test is successful or gives an error. If it's a success, then the port is open so u can forget abt all this and start downloading (if you've created rules then they'll be redundant but won't cause any problem either). If however, it gives an error, then ur wifi router's firewall is blocking it and u need to forward the port in the wifi router or disable it's firewall.
 

rajeevsharma8888

Regular
Regulars
Nov 19, 2006
151
0
Ok, thanks for the info, 220bx fire wall is disabled, so i have deleted all, Nat & port triggering settings,
so now all ports are enabled on 220bx,

Now i'm looking on 192.168.2.1 to see how i can port-forward or disable firewall at all ?

Well, can you tell me, what things can happen, when the firewall is disabled ?

---------- Post added at 06:18 PM ---------- Previous post was at 05:52 PM ----------

So,
on wifi router's page>
In port forwarding > i created utorrent
as you mentioned.
Further in port triggering,
two services pal_talk_1 were enabled (I left them unchanged).

In WAN Setuup:
Connect Automatically, as Required= Enabled
Disable SPI Firewall =unchecked (that means, SPI firewall is enabled)
Default DMZ server =unchecked,
Respond to ping on internet port =unchecked,
NAT filtering=open (it was secured, but i changed it to open)


In UPnP,
UPnP =disabled (it was enabled earlier, & showed some ports etc.. but i disabled it, and the ports dissapeared )
Advertisement period=30
Advertisement time to live=4


What to do now ?