Cant Connect To 192.168.1.1

dudeboyman

Newbie
[OP]
Sep 17, 2006
18
0
GUYS.....cant still connect to http://192.168.1.1....even though i disabled ma firewall an also checked my tcp/ip settings
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
u didnt need to start a new thread, wat was wrong with the old one.. lol anyway, someone said that his modem shows the login page only when the adsl light is off.. weird but u can try :-s take out ur fone line and then try loggin in.. did u try resetting the settings to default?
 

jackal

Newbie
Sep 23, 2006
1
0
QUOTE(yellowpants @ Sep 22 2006, 07:29 PM) [snapback]62978[/snapback]
GUYS.....cant still connect to http://192.168.1.1....even though i disabled ma firewall an also checked my tcp/ip settings
[/b]

Dear friend,

You 1st need to configure the TCP/IP settings of your LAN Card from the LAN Card Properties and change the fields as follows-

IP Address : 192.168.1.20

Subnet mask : 255.255.255.0

Default gateway : 192.168.1.1

(Check the option : "Use the following DNS server addresses:")

Preffered DNS server : 192.168.1.1

And keep the "Alternate DNS server :" field empty.

Now I guess you'll be able to connect.

Regards,
 


plank123

Newbie
Aug 19, 2006
9
0
did u uncheck the WORK OFFLINE mode??? incaseur work offline mode is enabled then u cant connect to the 192.168.1.1 page..... open ur IE window and got to FILE -> WORK OFFILNE...... if that is checked UNCHECK THAT...
 

seshu

Listener
Regulars
Mar 31, 2006
1,255
7
check this if it helps

at command prompt type & run :

netsh int ip reset c:\resetlog.txt
exit command prompt and now restart your computer.
 

visnbm

Regulars
Regulars
Sep 14, 2006
221
0
Does the WAN light blinks. If not, then your modem's dead. I had the same problem.