Dsl Status Shows Startup Handshake Everytime

navuttej

Newbie
[OP]
Sep 22, 2006
1
0

Hi everyone!

i have taken BSNL dataone connection home500 plan ( 256 kbps, 1 g.b download),
the mistake i did was to buy my own modem.

i bought a utstar-300r modem,
i have searched hard to get the settings on the net, since the BSNL people
couldn't help with the modem.

i have set the modem to
1) routing mode,
2) vpi = 0, vci = 35,
3) commit and reboot.

then, the home screen of 192.168.1.1 came, it showed
dsl status: startuphandshake,

i have waited for hours for that to glow green,
nothing came to my help. so kept it aside and called the
BSNL techincal people on phone, asked for the settings,
they said everything was fine from my side, and from their side,
and they couldn't help me until i buy a modem from them,
i have waited for a month, and in the process, it connected very rarely but for
less than 10 secs.


they have already sent me the bill which i don't think is fair, as
they said the billing will start from the moment i log on to the net.



any, suggestions!!!!!!!!!
please help.......
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
enter 192.168.1.1 in ur browser to open the router.. click on wan, enter the vpi and vci values and below click on bridge mode and there select bridged llc.. save the settings and reboot the router.. now goto internect connections in the control panel in windows xp and select the option that says create a broadband connection that requires a username and password.. here enter ur username and password and u shud be able to dial that connection whenever u wanna connect to the internet..p.s. is the dsl status light on ur modem glowing? cause if it isnt then it is a line problem