4 Mbps Connection giving 1 Mbps speed.

Nick-D

Newbie
[OP]
Regulars
Dec 29, 2008
35
0
Chandigarh
Hi all,I had Home 500 and on 1st March i changed it to 1350 ULD connection and from the very same day the download speed is 1 Mbps instead of 4 Mbps. I have checked on speed test sites also and its the same. I am callin bsnl guys from last 7 days but they themself don't knw anything. I live in chandigarh. If anyone can help me out in this, i would really appreciate it. i have only used 3 Gb till now. Regards,Nitin
 

mukul

Regular
Regulars
Jan 6, 2011
207
4
Please post Speedtest.net results from Indian Servers and your ADSL connection's statistics from your router page.
 

bob

Newbie
Regulars
Feb 9, 2008
59
0
i have the same connection as you do Nick-D, but i'm getting this speed.
 

Nick-D

Newbie
[OP]
Regulars
Dec 29, 2008
35
0
Chandigarh
Ok Bob, here in chandigarh couple of people i knw are getting same speed as you but i am getting maximum 1 Mbps download speed. I don't know whats wrong and these Bsnl guys don't know anything. Its been 7 days and they r just sayin "kar rahe hain, kar rahein hain".. its frustrating.
 

mukul

Regular
Regulars
Jan 6, 2011
207
4
Go to your modem's page: Generally 192.168.1.1 or 10.0.0.1Enter the username and password. Don't know about Teracom but its generally the same for all modems.Go to Device info-->Statistic-->ADSL. And post the screenshot.Correct me if I am wrong...
 


Nick-D

Newbie
[OP]
Regulars
Dec 29, 2008
35
0
Chandigarh
@Mukul Here is the screenshot. hope its the right one.

http://imageshack.us/photo/my-images/836/99644081.jpg/

----------

@ x720

tracert Google ... it says request timed out
 

x720

Incoherent Poster
Regulars
Aug 14, 2011
10,429
1,526
Gurgaon | Mumbai
Ah, awesome line stats :DYour downstream sync rate is 2045kbps, that's why you aren't getting 4mbps.Have they changed your plan?