Reverting To Pppoe From Bridge Mode?

broadquest

Newbie
[OP]
Sep 20, 2006
6
0
Guys, after going thru da forum I switched to bridge mode.Now how can I go back? :blink: "http://192.168.1.1/cgi-bin/webcm" doesnt show up anything now.Now I have a USB conn. & a WAN Miniport (PPPoE) with auto IP.My torrents r giving errors like cudnt bind TCP/IP etc. with dropped speeds.Please Help.Otherwise this thing is cool, jst takes a sec to get a new IP thus easy FREE mode(MTNL) switching with da .bat files. :unsure:
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
hhmmm type http://192.168.1.1 and if it doesnt show anything, then u might have changed the port no on which the router runs its webserver or something.. look at the back of ur modem, there should be a reset to default settings button.. u need to keep it pressed for some time and the modem should reboot, reverting back to the default settings.. now try typing the ip address for the router and configure the modem in pppoe mode
 

broadquest

Newbie
[OP]
Sep 20, 2006
6
0
QUOTE(Bhinder @ Sep 20 2006, 01:00 PM) [snapback]62755[/snapback]
...changed the port no ... reset to default settings button ...
[/b]


Thanks I'll try that but where did I take the wrong step in shifting to Bridge mode(I like this & am confused) so I cud try again :huh:
I followed the forum "http://www.broadbandforum.in/index.php?showtopic=1730&st=15&p=18476&#entry18476"
where does the change of ports pop up? :unsure:
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
actually it doesnt pop up anywhere.. u must have been playin around with the settings a little.. try this : - after setting to default open the router click on the wan page, and select bridge mode and then under it bridged llc mode.. u dont need to do anything else... leaving the dhcp on will work fine... after doing this u just need to go into windows and create the broadband connection.. select the obtain ip automatically option for ur lan card, u dont need to give a static ip address there
 

randomboy

Newbie
Sep 20, 2006
14
0
QUOTE(broadquest @ Sep 20 2006, 04:09 AM) [snapback]62735[/snapback]
Guys, after going thru da forum I switched to bridge mode.
Now how can I go back? :blink:
"http://192.168.1.1/cgi-bin/webcm" doesnt show up anything now.
Now I have a USB conn. & a WAN Miniport (PPPoE) with auto IP.
My torrents r giving errors like cudnt bind TCP/IP etc. with dropped speeds.
Please Help.

Otherwise this thing is cool, jst takes a sec to get a new IP thus easy FREE mode(MTNL)
switching with da .bat files. :unsure:
[/b]
I was facing the same problem when i realzed (by trial and error) that the dlink modems login screen does not appear till the adsl line is disconnected. Try this.
 

baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
ogtripleog - just open the TCP/IP settings for D-Link NDIS adapter in ur N/W places & add an addtional IP of 192.168.1.2 / 255.255.255.0 . Let me know. This shud solve ur problem. BTW...Bridged mode is much better.
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
:p i dont have a dlink router.. its not me facing the problem, its broadquest.. btw, isnt 192.168.1.2 reserved for the usb? should u do this, u shud change the ip address of the usb in the router settings
 

baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
QUOTE(ogtripleog @ Sep 23 2006, 10:32 PM) [snapback]63084[/snapback]
:p i dont have a dlink router.. its not me facing the problem, its broadquest.. btw, isnt 192.168.1.2 reserved for the usb? should u do this, u shud change the ip address of the usb in the router settings
[/b]

sorry...it was meant 4 broadquest. i mean u use any ip in d range 192.168.1.x . anyways there is no IP tht is reserved u can keep any ip in d range 192.168.1.x ;)