Port forward

dilip26

Newbie
[OP]
Feb 4, 2012
2
0
Hi All,I need help with setting up port forwarding. I visited portforward.com and tried to use the tools they have but it could not help me.My setup is:1>MTNL Mumbai unlimited 599 plan. Using DLINK ADSL 2+ router (GLB 802C).2> Lan output from this ADSL router goes to my wifi router (EDIMAX BR 6204 wg)3> Use my laptops and android phone to connect to wifi.I need to port forward one of my laptop on which i use torrents.the ip of Dlink router is : 192.168.1.1the ip of Edimax wifi router is : 192.168.2.1************Windows IP ConfigurationEthernet adapter Wireless Network Connection: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : 192.168.2.105 Subnet Mask . . . . . . . . . . . : 255.255.255.0 IP Address. . . . . . . . . . . . : fe80::21b:77ff:fe7c:e959%4 Default Gateway . . . . . . . . . : 192.168.2.1Ethernet adapter Local Area Connection 4: Media State . . . . . . . . . . . : Media disconnectedEthernet adapter Bluetooth Network: Media State . . . . . . . . . . . : Media disconnectedTunnel adapter Teredo Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6 Default Gateway . . . . . . . . . :Tunnel adapter Automatic Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : IP Address. . . . . . . . . . . . : fe80::5efe:192.168.2.105%2 Default Gateway . . . . . . . . . :please help me with the process for setting up forwarding.Thanks a lot.
 

x720

Incoherent Poster
Regulars
Aug 14, 2011
10,429
1,526
Gurgaon | Mumbai
Easy, let's get it done ;) I don't know the specifics of either routers, but here's what you need to do. Visit portforward.com, and look up your dlink. Set a port in utorrent and remember the port number. Now head over to the dlink's port forwarding interface and enter the port and your edimax's ip ie 192.168.2.1. Save the configuration. Now download portforward's static ip configuration tool and using that make your laptop's internal ip static. Now head over to edimax's port forwarding interface (see how to on portforward.com for doing so),,, enter the same port and this time enter your laptop's static ip. Save configuration. I go to canyouseeme.org, enter the port to verify I'd portforwarding has succeeded. Report back if you face any issues.
 

dilip26

Newbie
[OP]
Feb 4, 2012
2
0
Easy, let's get it done ;)

I don't know the specifics of either routers, but here's what you need to do. Visit portforward.com, and look up your dlink. Set a port in utorrent and remember the port number. Now head over to the dlink's port forwarding interface and enter the port and your edimax's ip ie 192.168.2.1. Save the configuration. Now download portforward's static ip configuration tool and using that make your laptop's internal ip static. Now head over to edimax's port forwarding interface (see how to on portforward.com for doing so),,, enter the same port and this time enter your laptop's static ip. Save configuration. I go to canyouseeme.org, enter the port to verify I'd portforwarding has succeeded.

Report back if you face any issues.

THanks for the logical steps.. this should help.
One more issue i faced was even after setting the IP as static it did not remain the same. on restart the IP would automatically be reset , which i guess is due to the dynamic IP setting on one / both the routers. This is something which i am confused about.
Can you help out with this?

Thanks.
 


kickass

Super Adm1n
Regulars
Oct 3, 2011
1,470
231
Mumbai
if u tried setting it as static in the adsl modem then it wouldn't work coz mtnl issues you a dynamic ip. u have to pay extra for static ip. also when ur port forwarding just do it from the wifi router. u don't need to do it on the mtnl dlink router.
 

x720

Incoherent Poster
Regulars
Aug 14, 2011
10,429
1,526
Gurgaon | Mumbai
What you need to set static is not mtnl's ip but your internal ip. Hence you need to download the static ip configuration tool from portforward.com. Afaik, you need to open the port in the dlink too.
 

kickass

Super Adm1n
Regulars
Oct 3, 2011
1,470
231
Mumbai
it works at my end without opening ports on the adsl router.
 


x720

Incoherent Poster
Regulars
Aug 14, 2011
10,429
1,526
Gurgaon | Mumbai
For me its the opposite :pMy wireless router opens the concerned ports automatically, but, I need to open manually open the ports on the my beetel modem.
 

Similar threads