Help! Intermittent Connectivity

SiriusB

Torrential
[OP]
Regulars
Jun 11, 2005
147
1
Ok, this started yesterday evening. Every half-an-hour or so, there's no upload/download for about 5 or 7 minutes. The connection resumes after this interval automatically.
I have outpost firewall but it doesn't seem to matter if it's closed or not. I also tried restarting my comp and my modem.
Anyone faced this issue? Help

http://img99.imageshack.us/my.php?image=speedstabilitynm7.jpg
 

lucky_chouhan

Regulars
Regulars
Jun 7, 2006
240
0
you are connected through LAN or USB actually i have ADSL+2 and i try both but i think (this is only my openion) USB work better then LAN. firewall dosen't matter. it is only connectivity problem. replug all cables perfectly.
 

SiriusB

Torrential
[OP]
Regulars
Jun 11, 2005
147
1
Hi,I am connected via lan (less trouble) to my 220bx. I cleaned up the contacts, reset the modem, checked the wire continuity and everything I could think of bu the same thing kept coming back. But it stopped happenning by itself after a day. It did happen once yesterday, but other than that it seems to be gone for now.Tell me, does any of your's modems fail any of the OAM F4 segment ping test?
 


mystery_inc18

Regulars
Regulars
Feb 6, 2006
1,038
4
there must be some work goin on the server side, these things happen. the same happened here in del about a month ago, but it was during night hrs around 2-3 am.
 

noname

Newbie
Regulars
Jul 24, 2006
97
0
It is a common problem I think. Iam on ADSL modem too.connected on LAN,with no dialer reqd.However ,often - thats every few hours - the internet connection simply cuts and receonncts again.I have talked to customer care.They didnt have any solution.
 


SiriusB

Torrential
[OP]
Regulars
Jun 11, 2005
147
1
QUOTE(noname @ Sep 26 2006, 12:06 PM) [snapback]63313[/snapback]
It is a common problem I think. Iam on ADSL modem too.connected on LAN,
with no dialer reqd.However ,often - thats every few hours - the internet connection simply cuts and receonncts again.

I have talked to customer care.They didnt have any solution.
[/b]
If I setup my modem to work like yours', then I'll have the same problem of connection dropping and redialling.

But I am not talking about redialling. The connection stays but there will be no transfer of data to or from my machine. It seems a lot of people with Outpost firewall have the issue. It's probably blocking some connection keep-alive messages to or from airtel.
Maybe it's some rule I created. So I've ditched my current rules and created a new configuration. Let me see.
 

wR2g4vdTjL5d

Regulars
Regulars
Apr 23, 2006
678
9
firewall could be a pain, dont use any..am comfortable that way..check ur firewall settings..also take out the firewall and see if that solves it..if its still the same then talk to CC
 

jabronni16

Newbie
Regulars
Dec 18, 2005
74
0
i am facing the same problem. every 15 mins or so my internet stops responding. i have to disconnect and reconnect and it starts working. any suggestions here?
 

netant

۩ ŚŧäГЏЅ ΞПЖ
Regulars
Apr 23, 2006
845
15
Somewhere
QUOTE(SiriusB @ Sep 16 2006, 07:08 PM) [snapback]62373[/snapback]
Ok, this started yesterday evening. Every half-an-hour or so, there's no upload/download for about 5 or 7 minutes. The connection resumes after this interval automatically.
I have outpost firewall but it doesn't seem to matter if it's closed or not. I also tried restarting my comp and my modem.
Anyone faced this issue? Help

http://img99.imageshack.us/img99/9870/speedstabilitynm7.th.jpg
[/b]


same problem with me today!!
not able to do anything from 7PM to 9:30PM.

think they r doing some tech thingi in their side (finding out a way to cap the bandwidth as low as possible.. huhhh)