Miss USA 2011 — Should Math Be Taught In Schools?

Sushubh

Administrator
[OP]
Oct 29, 2004
413,698
12,756
Gurugram
[video=youtube;9QBv2CFTSWU]https://www.youtube.com/watch?v=9QBv2CFTSWU[/video]
 

real_india

Regular
Regulars
Nov 30, 2005
364
0
This is obviously a spoof,

I don't think any contestant would be that dumb.


Perhaps you haven't seen this :confused:

[video=youtube;qQdhMSEqhfg]http-~~-//www.youtube.com/watch?v=qQdhMSEqhfg[/video]
 


Toocool

Addicts
Apr 2, 2007
5,125
66
Something is not right here....it's been Weeks since I have seen any video on my Android tab and phone........it was never like that before......how come all the videos now which are posted on forums are not allowed to view on mobile devices???? I know about the settings which don't allow mobile devices user to watch videos on mobile.but it's insane that all videos in last few Weeks have been set not to be seen on tab :thumbdown:
 


Sushubh

Administrator
[OP]
Oct 29, 2004
413,698
12,756
Gurugram
i am able to run the video in this thread on my android phone. i do not have adobe flash player installed.
 

Toocool

Addicts
Apr 2, 2007
5,125
66
i am able to run the video in this thread on my android phone.

i do not have adobe flash player installed.

Dude something is wrong from your side as i was suspecting.......... It's the same video link put up by me which is playing fine........ All links of videos put up by you are not getting played :rolleyes:
 

Toocool

Addicts
Apr 2, 2007
5,125
66
It's because when I click the link and it opens in my browser but it's inner symbols(some) change automatically............ And it tells me page doesn't exist :p....... I put it by myself it plays fine.