Data Link

Tekky

Regular
[OP]
Regulars
Apr 2, 2006
251
5
Matrix
hey guysss........suppm not gettin data links !!the DATA link light smtimes is OK and smtimes it just goes offf..........is this correct ?? phone line-splitter-line/adsl-main connection box/modemi donno wts d prblem ??n i gat 2 separate connectionsother one is working fine...EDIT:even if d all 4 lights r ON...nothing downloads or opens..i mean any website !!! !! !! !! !! !!i pinged d dns...it says unreachable !!
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
what do u mean by data link? i have four lights on my modem.. power, status, adsl, ethernet.. if the ethernet one is the one that goes off then there is obviously something wrong with ur ethernet connection (or u might be using usb, which would indicate that there is something wrong with the usb) u might wanna check all connections and see if they are connected well or not.. if the adsl light goes off, then there is a problem with ur line, u might need to call someone over from ur local exchange to look into it.. :rolleyes: either ways, a restore to default settings cant hurt.. u might wanna do the following login to ur modem and then export settings to a text file and then save to ur computerrestore to default settingscheck if it works nowu can always go back to the previous settings by importing from the text file u chose to save them to
 

Tekky

Regular
[OP]
Regulars
Apr 2, 2006
251
5
Matrix
yeah ADSL LIGHT !!!!welll....line fault !! smtimes the 1st and the last light blinks.......the other two just ggoess off LOL........this is hppnin frm last month !!! suddenly i donno !!EDIT: the adsl line is faulty or the MAIN line with the adsl line connected in the spliiter is bad ?
 


ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
hhhmmm i think that just means that ur modem is not getting a dsl link.. it could be either of the two... im guessing u have tried plugging a handset into the splitter to confirm that u get atleast a fone signal in it.. and then try another replacing the wire that attaches the splitter to the modem.. also if ur fone works but the adsl doesnt then its due to poor line conditions.. u cud try attaching the wire again and removing any other things such as a fax machine that share the same line as ur internet one.. ur best bet would be to go to the exchange.. :)EDIT oops didnt see that u're using airtel :p substitute exchange for airtel customer care :p
 

Tekky

Regular
[OP]
Regulars
Apr 2, 2006
251
5
Matrix
yeah paaji ur right !! i tried changing in many ways....but didn worked!!will call customer care !!thanks