MTNL Connection Problems, Error # 3200

Vish_Janu

Newbie
[OP]
Regulars
Oct 27, 2008
68
0
Dear AllI'm on Mac OSX 10.7.2 & using MTNL 2mbps connection, with D-Link DSL 2730-U WiFi Router.For a while now, i been having this problem of frequent disconnection while loading websites, and especially while brosing iTunes, i been unable to load/download apps from the app store & it even gave me error # 3200 while trying to download podcasts, apps or even iOS updates.Based on suggestions i read here, i tried fixing it by disabling ADSL2 & ADSL2+ modulation from DSL settings. (My G.Dmt was already enabled).Immediately after doing that, the connection was fine for 30 seconds and then again shifted back to normal, where i was unable to do appstore activities, and gave me error# 3200 again.Kindly suggest what can i do to fix this problem, would appreciate any help/advise by all the experts/admins here.Thanks a lot.
 

Vish_Janu

Newbie
[OP]
Regulars
Oct 27, 2008
68
0
Dear AnantPlease guide about changing MTU, and if i need to put in some specific value in there
 


Vish_Janu

Newbie
[OP]
Regulars
Oct 27, 2008
68
0
Sorry man!!Infact, i was searching for it immediately after asking you.I have updated MTU figures, lets see how it goes.Would update with my experience on it soon.Thanks very much.
 

Vish_Janu

Newbie
[OP]
Regulars
Oct 27, 2008
68
0
It's back to square one. :(I guess after a restart, its behaving the same way, it has been all this while.Any other solutions i can try?
 

anant.del

Addicts
Regulars
Jan 2, 2010
8,182
396
check with MTNL try sm other modem if u have...to check it if there is any problem with MTNL
 

Vish_Janu

Newbie
[OP]
Regulars
Oct 27, 2008
68
0
Alright, will check with MTNL.Meanwhile has anybody else faced similar problems on MTNL, what have you done to fix it?
 

Similar threads