Problem with Photon+ internet sharing

deepakrajs

Newbie
[OP]
Oct 16, 2011
3
0
Hello everyone,I am using Tata Photon+ USB internet in my Laptop which runs on Windows 7. Now, when I tried sharing the internet using Connectify, I am just able to establish a wi-fi network in which I could connect my mobile phones, but the wifi network is not getting connected to Internet. The same problem happens when I tried sharing the Photon's internet connection using TP-Link TL-MR3220 Wireless Lite N 3G Router. It is apparent that my Photon configuration restricts my sharing of internet. I am not sure if this is a deliberate measure taken by the Photon guys to sell their WiFi router. Please help me out.Thanks, Deepak N.B: Since I am new to this forum, please direct me if this is not the right place to post this.
 

mgcarley

Founder, Hayai Broadband
Regulars
Jun 22, 2009
6,298
113
It's unclear *how* you're trying to share here. Is the Photon+ device plugged in to the TP-link device or are you trying to use Internet Connection Sharing on Windows? Or both?

In theory, so long as the TP-link device can establish an connection Internet connection, there should be no problems in sharing Internet from any service, be it Photon+ or NetConnect+ or MBlaze or whatever... I doubt that it would be a restriction of the Photon+ device because that device doesn't know what it's plugged in to - it's just designed to connect and send data.

In either case, it sounds to me like a configuration problem, as I have had occasion to share a Photon+ connection using Windows ICS and experienced no difficulties other than the usual Windows-ish-ness.

Sometimes mobiles need to have static IPs and DNS set - this is done through settings > connectivity > destinations > (network) > advanced on a Nokia but I'm not sure which phone(s) you have.

When your Photon+ device is plugged in to the router and connected to the Internet, can you achieve Internet access via WiFi on your computer?
 

deepakrajs

Newbie
[OP]
Oct 16, 2011
3
0
Hello Mgcarley,Thanks for the reply. I have tried to share my Photon internet using the below 2 options:1. Used a free software called Connectify in my laptop. This software will configure windows automatically to share the plugged in Photon using the builtin Wifi. So no manual configuration needs to be done. When I tried this, a wifi network was established using the laptop's builtin wifi. I was able to connect my iPhone in the network. However the iPhone was not getting connected to the internet. I tried the same with a nokia X3-01 mobile and it behaved the same way. 2. Connected my Photon+ device in TP-Link router and have done all the configuration set ups. The router again established a wifi network in which I could connect my iphone and nokia phones - but they weren't getting connected to the internet. Infact the test connection performed by TP link itself failed. Please adviseThanks Deepak
 


madhusudhan7

leaguemaddy
Regulars
Aug 10, 2008
1,808
178
Bangalore
I used to have a Tenda 3G611R+ Router: 3G611R+ 150Mbps Wireless N 3G Router& this used to work just fine for sharing Tata Photon +, i bought a Asus RT-N13U Router after the first one started giving me problems & this one also just worked out fine. More Info on Asus Router: ASUSTeK Computer Inc. - Networks- ASUS RT-N13U
ebay Link: Asus RT-N13U 3G / DSL Wireless N Router Print Server | eBay


Setting up these routers was a fairly simple process, i used them with Tata Photon+:AC8710, BSNL: AC8700 i think & now on Huawei UMG1831 after i ditched Tata & BSNL's EVDO because of their poor performance.


Now for TP-LINK: http://www.tp-link.com/en/products/details/?model=TL-MR3220 i'm not really sure if the USB modem you have is supported by the router. Check in this compatibility list for more information: http://www.tp-link.com/common/subject/3g-router/compatible/list/?siteid=1
..from what i see most USB modems supplied by Tata Photon+ are on this list but you may just want to double check.

P.S: The last i used Tata Photon+ was 2-3 months ago on 3g router sharing & it worked just fine, not really sure if they have introduced some new restrictions in this kind of Internet Connection Sharing but in theory like @mgcarley said there should be no restrictions because the device does not know what it is connected to. If you can exchange the router then go for Asus listed above because i know it worked on this
 
Oct 17, 2011
5
0
I used to have a Tenda 3G611R+ Router: 3G611R+ 150Mbps Wireless N 3G Router& this used to work just fine for sharing Tata Photon +, i bought a Asus RT-N13U Router after the first one started giving me problems & this one also just worked out fine. More Info on Asus Router: ASUSTeK Computer Inc. - Networks- ASUS RT-N13U
ebay Link: Asus RT-N13U 3G / DSL Wireless N Router Print Server | eBay


Setting up these routers was a fairly simple process, i used them with Tata Photon+:AC8710, BSNL: AC8700 i think & now on Huawei UMG1831 after i ditched Tata & BSNL's EVDO because of their poor performance.


Now for TP-LINK: TL-MR3220 - Welcome to TP-LINK i'm not really sure if the USB modem you have is supported by the router. Check in this compatibility list for more information: 3G/3.75G USB Modem Compatibility List - Welcome to TP-LINK
..from what i see most USB modems supplied by Tata Photon+ are on this list but you may just want to double check.

P.S: The last i used Tata Photon+ was 2-3 months ago on 3g router sharing & it worked just fine, not really sure if they have introduced some new restrictions in this kind of Internet Connection Sharing but in theory like @mgcarley said there should be no restrictions because the device does not know what it is connected to. If you can exchange the router then go for Asus listed above because i know it worked on this

Hi Madhusudan,

Can you please throw some more light on this setup.I also have Asus RT - N13u Rev B1 router , but whenever i am trying to connect the same with my tata photon usb dongle (Huwaei EC152 supported model) , its giving me the following error :-

ASUS RT-N13U don't get the IP address yet or See system log

I asked the same question in another thread also , but no reply...Did you installed any driver from the software cd ? I have already updated the version to 2.0.2.0 but still the issue remains as such.
 

madhusudhan7

leaguemaddy
Regulars
Aug 10, 2008
1,808
178
Bangalore
Hi Madhusudan,

Can you please throw some more light on this setup.I also have Asus RT - N13u Rev B1 router , but whenever i am trying to connect the same with my tata photon usb dongle (Huwaei EC152 supported model) , its giving me the following error :-

ASUS RT-N13U don't get the IP address yet or See system log

I asked the same question in another thread also , but no reply...Did you installed any driver from the software cd ? I have already updated the version to 2.0.2.0 but still the issue remains as such.

Although i never used the EC152personally i strongly believe it should work better because this model was launched later than the AC8710 i had. The AC8710 was not even in the list but selecting the option 'Auto' worked just fine. You might want to try this option.
I've not gone back to the router interface for months hence don't remember the exact screens but incase this does not help i can go back to the router page to check if any other settings can be modified
 


Oct 17, 2011
5
0
Although i never used the EC152personally i strongly believe it should work better because this model was launched later than the AC8710 i had. The AC8710 was not even in the list but selecting the option 'Other' worked just fine. You might want to try this option.
I've not gone back to the router interface for months hence don't remember the exact screens but incase this does not help i can go back to the router page to check if any other settings can be modified

Thanks for the reply Madhusudan.

I tried the option that you have mentioned above but still the same problem.It seems the problem is with the settings (account,pin,dial number,password,etc).Can you please share the settings once (HSDPA tab under USB application).

It will be a great help for me.

Thanks.
Shalini
 

madhusudhan7

leaguemaddy
Regulars
Aug 10, 2008
1,808
178
Bangalore
These are the settings on my router:




But since my Tata Photon + connection is now terminated, the account is closed & hence it's not connecting to the internet.
BTW here's a way of diagnosing what the actual issue with the connectivity between the router & the Tata USB Modem is:



Check the box in 'Red', this is where the router tries to establish a connection with the USB Modem but because my Tata Photon connection is no longer active the actual Internet session cannot be established. But note the way the router identifies the modem type etc, Check this in your router 'System Log' & you'll get a clear idea of what is the point of failure.

Hope this helps
 

madhusudhan7

leaguemaddy
Regulars
Aug 10, 2008
1,808
178
Bangalore
Thanks for the reply Madhusudan.

I tried the option that you have mentioned above but still the same problem.It seems the problem is with the settings (account,pin,dial number,password,etc).Can you please share the settings once (HSDPA tab under USB application).

It will be a great help for me.

Thanks.
Shalini

Forgot to mention that the Pin # was always left blank & 'Dial number, Account & Password' fields auto populate when you select ISP as 'Tata'.
Otherwise Account & Password is 'Internet' & dial number as seen in the image is '#777'
 

deepakrajs

Newbie
[OP]
Oct 16, 2011
3
0
Guys, It is working now!! Thanks a bunch for all your inputs.. My McAfee was the culprit to stop the network connection with its firewall. Regards, Deepak
 

Similar threads