Please help me with BSNL 3G Data Usage Problem

Amit Aadarsh

Newbie
[OP]
Oct 10, 2011
1
0
Hi,I have a problem and i am wondering if anyone here can help me out on this. I recently purchased BSNL 3G and everything is fine and it works at a blazing fast speed. The Downloads goes up to 1.5 MBPS speed practically which is so good as per my usage.The problem is that when i am connected to internet, the Mobile partner shows that automatic downloads are running and my MBs are flying like air...yesterday i open google, find 1 normal web page and nothing else and then i left the browser window open. then i was writing on MS Word and after 20 mins i checked that around 50 MB of the data was used automatically. i checked and all things are fine, no updates or downloads were running and i was just using that single window in mozilla firefox. if you check then it might be 200 KB for 2 pages where as i spend around 50 MB, it really cost much and i want to know the solution. why the meter shows 100 or 200 KBPS download speed and graph running at higher rates when i am not using it for any download and just open 1 or 2 pages only. The Mobile Partner also showing that downloads and uploads are going on high speed but there is nothing i am downloading. Even i have stopped auto-update of all applications installed on my sony vaio laptop. This way i won't be able to use it anymore if it becomes so much expensive. Is there any setting that can be used to stop this kind of thing and auto disconnect after loading the page completely so that i use the complete bought MBs / GBs.Please give me the solution to stop this unnecessary usage because this way i just have 1 solution, search the pages and then disconnect and work and then again connect for further work. This is not the way that a product people uses. Please help me on this.Thanks in Advance!Amit Aadarsh
 

ckr97

Regular
Regulars
Jan 2, 2007
490
3
Bangalore
Questions related to BSNL 3G should be asked in the below forum:

BSNL 3G

Admins/Moderators - pls move this thread.

@moderator your comments noted.