Netgear Dg834g Using Mtnl Triband

SulemanShah

Newbie
[OP]
Aug 30, 2006
2
0
Hi, Has anyone managed to configure the Netgear DG834G with MTNL Triband service? I can connect without any issues using the MTNL supplied UT-300R2U modem/router. I am not looking got wireless configuration yet, as I want to confirm that I can connect to Internet in the first place. Any input regarding any MTNL specific setting will be much appreciated i.e PPPoE/PPPoA, vci etc. Maybe this modem/router is not supported at all(I have looked at the MTNL supported list, its pretty small, but I am sure people are using modems/routers other than those listed) Many thanks in advance.Regards,Suleman
 

SulemanShah

Newbie
[OP]
Aug 30, 2006
2
0
QUOTE(SulemanShah @ Aug 30 2006, 05:12 AM) [snapback]60469[/snapback]
Hi,
Has anyone managed to configure the Netgear DG834G with MTNL Triband service?

I can connect without any issues using the MTNL supplied UT-300R2U modem/router.

I am not looking got wireless configuration yet, as I want to confirm that I can connect to Internet in the first place.

Any input regarding any MTNL specific setting will be much appreciated i.e PPPoE/PPPoA, vci etc. Maybe this modem/router is not supported at all(I have looked at the MTNL supported list, its pretty small, but I am sure people are using modems/routers other than those listed)

Many thanks in advance.

Regards,

Suleman
[/b]


Hi All,
FYI.

The issue is now resolved. I was entering the wrong password in the netgear modem, the UTStar modem had the password already entered by the MTNL engineer.

For reference the username is the Telelphone Number and the password is the CA(Customer Account) Number.

Thanks,

Suleman
 

bigbyte

Newbie
Apr 18, 2007
2
0
can u post the detailed configuration steps...thanks in advance
 


Similar threads