Bridged - Dialed - Hosted - Screwed?

timeline

Newbie
[OP]
Aug 21, 2006
5
0
need a lifeline..

I am on the bridged mode and use a PPPOE dialer to connect to airtel. I did this coz I needed to host a website on my dyn IP for a day. [That went of well :)]

Now i need to switch back to non-bridged mode but http://192.168.1.1/main.html no longer takes me to the modem's config page. Any bright ideas how I can get there without resetting my router?

[tom]
 

timeline

Newbie
[OP]
Aug 21, 2006
5
0
QUOTE(dips0502 @ Aug 27 2006, 09:03 AM) [snapback]60166[/snapback]
give us a screenshot of ur ipconfig /all page
[/b]


Here's the info you wanted

Windows IP Configuration

Host Name . . . . . . . . . . . . : dgnnu1app01
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter LAN:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 0.0.0.0

PPP adapter Airtel Broadband:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 203.101.17.xxx
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 203.101.17.xxx
DNS Servers . . . . . . . . . . . : 202.56.215.6
202.56.230.6
NetBIOS over Tcpip. . . . . . . . : Disabled
 


wR2g4vdTjL5d

Regulars
Regulars
Apr 23, 2006
678
9
change ur Ethernet adapter LAN settings for 2 values:Ip - 192.168.1.2default gateway - 192.168.1.1
 

timeline

Newbie
[OP]
Aug 21, 2006
5
0
QUOTE(dips0502 @ Aug 27 2006, 10:49 PM) [snapback]60236[/snapback]
change ur Ethernet adapter LAN settings for 2 values:

Ip - 192.168.1.2
default gateway - 192.168.1.1
[/b]

that worked!!!!
thank you sooo much... i feel so stupid!!
guess i need a course in networking
 

seshu

Listener
Regulars
Mar 31, 2006
1,255
7
[Off Topic] ^ @tom_123 , you donot need a network course ;just browse this site and understand the basic concepts ! thisis enough to effectively use a broadband connection ...