Invalid Username Or password Error On Mtnl Website

i_m_vishal

Newbie
[OP]
Apr 1, 2006
10
0
hi all,MTNL's website is kinda down as the website says invalid user id/pwd. i remember earlier we used to take advantage of this catch (i guess u all know what i am talking about)i have one question, if i change the mac id will that help???or is there any other way out to revive our old golden monkey???i know this is a forbidden topic to be discused here. vishalP.S. moderator pls accept my appologies with due regard
 

mystery_inc18

Regulars
Regulars
Feb 6, 2006
1,038
4
i doubt it, coz the BB connection is bound to ur telephone line and not ur comp, thus as its done in case of cable broadband, changing of mac address won't help here.
 

i_m_vishal

Newbie
[OP]
Apr 1, 2006
10
0
well, in case of MTNL it uses port binding so if u change ur network card ur connection wont work. theoritically this shuould be the case! any comments from experts???? :unsure:
 


Atul

Newbie
Regulars
Oct 18, 2004
98
5
for over a week now iam not able to access the site the site just craps up in firefox while givimg me an error "no shortcuts please" in opera after i enter my username and pass :confused:
 

smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
^^^Try IE to check ur usage, donno why but it does not open with Firefox.I know IE sucks but even I have to use IE to check usage... :angry:
 

sanke1

Well-Known Member
Aug 1, 2005
3,907
519
Mumbai
Hmm well well, atleast IE7 roxx guys :)
 


smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
QUOTE(sanke1 @ Sep 20 2006, 05:05 PM) [snapback]62774[/snapback]
Hmm well well, atleast IE7 roxx guys :)
[/b]

My dear sanke1, this debate has been done many times before, IE7 is descent but I still feel Firefox is the best (that's my personal opinion). Waiting for the release of Firefox 2.0!!!

thanks "imranais" it worked in I.E 6 :) [/b]

Your welcome dude! :)
 

sanke1

Well-Known Member
Aug 1, 2005
3,907
519
Mumbai
i m used to it. and i dont need xtra features which firefox provides.as i m usin Vista RC1 , the bundled IE 7 with protected mode is supposed to be quite secure..anyways only time will tell :D
 

zeGenius

Newbie
Nov 15, 2006
4
0
Hi,

I was facing the same problem with MTNL NU in Mumbai .... and tried to get the tech support to solve it for, like, ages. The thing to know here is that, IMHO, MTNL tech support (in most cases) would like to resolve your issue, they just lack the tech know-how to do so (typical MTNL ..... !!! ;))

anyways, I've found that the code for the TriB Usage page is currently matching quite a few rules for the Norton Internet Security Firewall .... and that is causing this issue. It could also potentially be matching against any other firewall you might have installed on ur PC (e.g. XP SP2's Firewall, ZoneAlarm, etc). So, simply disabling your firewalls for the brief period of time when you check your MTNL usage should work. Remember to re-enable your firewalls after you are done (or it will leave your computer vulnerable to net attacks). You can also experiment about and create a rule to put http://register.mtnl.net.in/ in your trusted zone, and see if it works

In order to try and educate the MTNL folks, I sent them this attachment, showing how the error can be re-created and how it can be solved. Feel free to peruse the document and to distribute it as needed.

Another suggestion, Please search online for telnet scripting tools (e.g. tst) to automatically reboot your 502T router at 7:50 am and 8:10 am ... specially if you have a NU plan (my script is written at the end of this post). This is because, even if you turn off your computer at 7:55 (but have downloaded, say 400 MB in the night), if the router is still on ... then the MTNL server will still see your connection as alive and will keep charging you


Hope this helps

- Neil



------------ TELNET SCRIPT START ------------
192.168.1.1 23
WAIT "login"
SEND "\m"
WAIT "Password: "
SEND "\m"
WAIT "#"
SEND "reboot\m"
WAIT "#"
------------ TELNET SCRIPT END ------------