Smartax 1840 - Administration

robinxavier

Newbie
[OP]
Jul 19, 2006
2
0
I tried connecting to the follwoing but cannot get the administration page:

http://192.168.1.1
http://192.168.1.1/hwhtml/pMain.html

when i type ipconfig/all ... this is the result I get... does that mean my IP is 169.254.51.50


Windows IP Configuration

Host Name . . . . . . . . . . . . : rhythm
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3Com 3C920 Integrated Fast Ethernet
Controller (3C905C-TX Compatible)
Physical Address. . . . . . . . . : 00-B0-D0-69-9B-32
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.51.50
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter {06194BDB-B8D8-4DB3-A1CC-3EBB07D55E7E}:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Nortel IPSECSHM Adapter - Packet Sch
eduler Miniport
Physical Address. . . . . . . . . : 44-45-53-54-42-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :

PPP adapter BSNL:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 59.95.174.156
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 59.95.174.156
DNS Servers . . . . . . . . . . . : 218.248.255.145
61.1.96.69
NetBIOS over Tcpip. . . . . . . . : Disabled

Sorry the Model of the Modem is SmartAX MT882 ADSL Modem, provided by BSNL... and I am connected thru the Network Port 10/100 mbps
 

seshu

Listener
Regulars
Mar 31, 2006
1,255
7
^ the IP address should be : 59.95.174.156
it cannot be 169.254.51.50 ( auto configuration IP address )

if you are on Dataone home plan then you cannot
get a static IP address . it always changes .
 

sonaltandan

Newbie
May 24, 2006
6
0
QUOTE(seshu @ Jul 19 2006, 12:12 PM) [snapback]56133[/snapback]
^ the IP address should be : 59.95.174.156
it cannot be 169.254.51.50 ( auto configuration IP address )

if you are on Dataone home plan then you cannot
get a static IP address . it always changes .
[/b]

Please try pinging ...

In cae the remote server is down or the ADSL Link is OFF state I have seen that you might not be able to login to the modem administration page
 


cisco_tech

Regular
Regulars
Mar 21, 2005
403
49
Karnavati
Set Ip address on Your Lan Adapter ..Right Click On my Network Place >> Properties>>> Right click on Local Area Connection>>>>Properties>>>Then Double Click on INTERNET PROTOCOL(TCP/IP)>>>>>>Now Select Choose the following Ip addressIp addrss : 192.168.1.2Subnet Mask: 255.255.255.0Gateway : 192.168.1.1Now u will able to access Ur modem as well as Ur Dataone connection Simultaneously.Thanx :)
 

robinxavier

Newbie
[OP]
Jul 19, 2006
2
0
QUOTE(cisco_tech @ Jul 19 2006, 11:16 PM) [snapback]56181[/snapback]
Set Ip address on Your Lan Adapter ..

Right Click On my Network Place >> Properties>>> Right click on Local Area Connection>>>>Properties>>>Then Double Click on INTERNET PROTOCOL(TCP/IP)>>>>>>Now Select

Choose the following Ip address

Ip addrss : 192.168.1.2
Subnet Mask: 255.255.255.0
Gateway : 192.168.1.1

Now u will able to access Ur modem as well as Ur Dataone connection Simultaneously.

Thanx :)
[/b]


Thanks a ton!!... assigning the IP resolved the issue and now I can do the Modem Management thru Internet Explorer.... earlier it was not possible as the DHCP clint on the modem was not enabled.