Need To Configure Netgear Wgr614 V6 Wireless Router

darthsinistro

Newbie
[OP]
Jul 16, 2006
3
0
OK hear's the thing i have a netgear wgr614 v6 router and a dlink 502t modem. i wanna create a wireless connection for my laptop. whenever i try to follow the setup given in the cd`autoplay it always ends up showing no network detected. i'm a complete dummy(the king of dummy land). Now the big questionWHAT DO I DO!?
 

ritesh

Newbie
Jun 8, 2006
19
0
hi Stupid.Did u manage to get your setup working?I have the same setup and same problem as yours.(Dlink 502T = Netgear 614 v 6Let me know how u went thru doing it ....
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
QUOTE(netfreak @ May 7 2006, 09:28 PM) [snapback]50547[/snapback]
Steps:

1. Connect PC to one of the 4 LAN ports of ur Netgear via LAN cable (DO NOT connect it to ADSL router right now).
2. Change LAN IP address to something other then 192.168.1.x. like suppose 192.168.2.1. To do that click on LAN IP Setup....apply.
4. Right click on the connection icon in sys tray and hit repair.
3. Now connect WiFi router to ADSL modem as earlier.
4. Run WiFi setup Wizard.

This should get you started.
[/b]

QUOTE(waterloo_sunset @ May 14 2006, 12:46 AM) [snapback]51200[/snapback]
Ok, here are the steps to make the connection secure.

1. Login to the netgear.
2. Go to Advanced>>Wireless
3. Uncheck Enable SSID broadcast. Apply
4. Click on Setup Access List
5. Turn access control on. Add ur wireless cards mac id to the allow list. Apply

Additionally you could do this.
1. Go to Setup>>Wireless Settings. Here notedown the connection name(SSID) since you'll be needing it later.
2. In security options, choose WPA-PSK
3. Put in a passphrase.
4. Put in the key lifetime as 15min. Apply.

Ur net connection will stop working after this coz u have to configure ur laptop.

5. Now if ur using a laptop with intel centrino, then go to Start>>Intel Pro Wireless. If u were using the windows client earlier, switch to this one.
6. Make a new Profile. Put in the connection name (SSID). Click next.
7. In the Network Security option, choose WPA Personal from the menu and TKIP from the Data Encryption Menu. Put in ur passphrase below. Save and click on Connect. U Should be back online now with a secure connection.
[/b]
 


ritesh

Newbie
Jun 8, 2006
19
0
Thanks waterloo .You were quick.
But I had a different problem.
When you/netfreak mentioned to go to basic setting you assumed that my wi-fi router after typing 192.168.1.1 or .2 would take me basic setup wherein I can change LAN IP address, but my problem was there itself.
It wouldnot take me to Basic setup after typing 192.168.1.1 or .2 or www.routerlogin.com or .net.
So there was no chance of changing wifi router ip address

The I figured out from Netgear support pages that it is a known issue with WGR614v5 (which is mine).
see this:
http://img216.imageshack.us/my.php?image=wgr514xt7.jpg

The solution also provided as below through which I could access the basic setting by bypassing setup.

http://img223.imageshack.us/my.php?image=wgr514ays8.jpg

So any one having a similar problem of not being able to go to basic settings page.....try from run...u will have to refresh the IE page atleast 20 times till it can open up....I had to refresh the page atleast 23 times....



Now that I have changed my wifirouter ID , it connects to my notebook......
last night when i was configuring the connection it mentioned that it uses DHCP and i did not have to setup any Default IP, Gateway IP subnet mask etc etc......it worked that time wirelessly....but at that time to connect with adsl router I had to change TCP/IP props to auto. It would not work if I set to to manual( with details provided by MTNL).

Now this morning it wont connect wirelessly. So my guess is that last nights setup was in faulty circumstances.( Since to get an adsl cable connection at that time I had to change TCP/IP setting to detect auto instead of manual)

Now do I have to setup IP Gateway subnet mask in basic setup of wifi router?
How can I check if my mtnl connection is having static ip?
As far as I can understand > from setup of Dlink GLB 502T> it shows type of connection as PPPoE
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Hmm, have u tried upgrading the firmware? That might solve the problem. Get the latest firmware here. Meanwhile try using Firefox or Opera to get to the Router Upgrade page where you'll be able to load the new firmware. Or try typing http://www.routerlogin.com/UPG_upgrade.htm in Start>Run.

Wait, before u try upgrading the firmware n stuff try this. Start>Run. Type http://www.routerlogin.com/start.htm and see if u can get to the start page with the side menu like in Netfreak's screenshot. Try opening the url in Firefox and Opera too.

And just to clear any doubts, u gotta change the router's lan ip in LAN IP Settings and not Basic Settings. Here's what ur config should look like.

BASIC SETTINGS:

Use Static IP Address

IP Address - 192.168.1.2
IP Subnet Mask - 255.255.255.0
Gateway - 192.168.1.1

DNS - Get dynamically or feed it in manually if u know them.


LAN IP SETUP (Under Advanced - refer to screenshot) ( http://www.routerlogin.com/LAN_lan.htm )

IP Address - 192.168.2.1
Subnet - 255.255.255.0

Use as DHCP server (checked)

Starting IP - 192.168.2.2
Ending IP - 192.168.2.51

Then repair the connection from the sys tray. Set TCP/IP to auto.
 

ritesh

Newbie
Jun 8, 2006
19
0
Wil try it tonight.How can I check existing firmware on Netgear?On a different note.....Can I use 2 notebooks simultaneously or i need internet sharing activated anywhere?
 


waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
http://www.routerlogin.com/start.htm , go to Router Status under Maintenance. If the firmware version is V1.0.3_1.0.3 then u may want to upgrade if ur still unable to login to the router settings. (even i have a v5 and the original firmware works fine for me but give it a shot)

You can connect as many laptops as u want. No need for Internet Connection Sharing if ur using PPPoe mode with DHCP enabled. (u'll have to manually assign static ip's in bridge mode)
 

ritesh

Newbie
Jun 8, 2006
19
0
thanks.Now that my connection is wi-fi enabled....i will skip the s/w upgrade too.Regarding reaching basic setting page, yes i can reach it now , only i have to refresh the page 4-5 times b4 i can get there.I did manage to change the Router IP to 192.168.2.1 the other day and ur suggestions were really helpful.Just that I have to put in a wep key since the connection is open with no security.