Help! Modem Config In Linux Using 220bx Adsl2+

ambar

Newbie
[OP]
Jul 9, 2006
3
0
hi all
i am a linux newbie so plz bear with me! i use a 220bx modem with adsl2+ technology.
i have configurred my modem in winxp . now i want to do the same in linux( red hat linux 9).i found it quite easy in xp , just filling in the fields and setting up a dialer (pppoe)with password and username.

i similarily tried fiiling the required forms in linux too .

here is the configuration( 560 kb)!. i have included image files so that it wud be easy to figure out the errors in configuration!

http://-- link removed --.de/files/25349723/Desktop.rar.html

one more thing all 4 lights on 220bx modem are on but stiill the connection doesnt get activated on pressing "activate" button!
plz suggest if i need to do suthing else too

thanks........ :unsure: :unsure:
 

aniketvb

Linuxguy
Regulars
Oct 2, 2005
466
0
Well got your problem....You have to create 2 connections in the network config window...First delete all your connections...then...1]New ->select type"ethernet->here you have to enter the 192.168.xx.xx address and the subnet mask that you entered in the xDsl config.Keep DNS and gateway blank in this config. Then click Ok and save.2]again New-> select type "Xdsl" ->here just enter the username and password. Keep Ip address settings as Automatically Obtian Via "Dialup". Also check obtain DNS entries from provider. Again click Ok-> and save. It will ask you to reastart computer..but there is no need. Now just activate the interfaces..firts the ethernet and then the Xdsl .
 

ambar

Newbie
[OP]
Jul 9, 2006
3
0
@----------Well got your problem....You have to create 2 connections in the network config window...First delete all your connections...then...@--------------------thanks for ur support but i am still unable to get it right.@-------------------------------------------------------@1]New ->select type"ethernet->here you have to enter the 192.168.xx.xx address and the subnet mask that you entered in the xDsl config.Keep DNS and gateway blank in this configd. Then click Ok and save.@--------------------------------------------------------@yes i entered the ip address and the subnet mask. left everything else blank(i.e. no dns and gateway).eth0 shows "active" when "activated".@----------------------------2]again New-> select type "Xdsl" ->here just enter the username and password. Keep Ip address settings as Automatically Obtian Via "Dialup". Also check obtain DNS entries from provider. Again click Ok-> and save. It will ask you to reastart computer..but there is no need.@-----------------------------did this too .but it doesnt get activated.i want to confirm something.....1.we haven't yet enterd any entry of dns (niether primary dns nor secondary : not necessary????)in any, xdsl or eth0 ,right?2.in "hosts" tab do i have to write the following:host name =localhost@localdomain IP= 127.0.0.1alias =localhost ?????waise i tried with and without these entries but no result!!! @---------------------------Now just activate the interfaces..firts the ethernet and then the Xdsl .@----------------------------tried the sequence eth0 active xdsl inactive help plz!
 

aniketvb

Linuxguy
Regulars
Oct 2, 2005
466
0
Ok do I thing....Install raspppoe from raspppoe.comThen run start->run command->type 'raspppoe' . Note down the service and access concentrator name from the query result and enter in the XDsl config in the network configuration window in Linux. It should help.Also after you have tried connecting see the last few lines of the file /var/log/messages (the system log)and post it here...it will help to debug
 

ambar

Newbie
[OP]
Jul 9, 2006
3
0
QUOTE(aniketvb @ Jul 9 2006, 09:01 PM) [snapback]55436[/snapback]
Ok do I thing....
Install raspppoe from raspppoe.com
Then run start->run command->type 'raspppoe' .
Note down the service and access concentrator name from the query result and enter in the XDsl config in the network configuration window in Linux. It should help.

Also after you have tried connecting see the last few lines of the file /var/log/messages (the system log)
and post it here...it will help to debug
[/b]


soory , i ewntered my password wrong thats why it wasnt working whatever u told was corect thanks!
 


pointer

Newbie
Oct 9, 2006
1
0
QUOTE(ambar @ Jul 14 2006, 08:54 PM) [snapback]55748[/snapback]
soory , i ewntered my password wrong thats why it wasnt working whatever u told was corect thanks!
[/b]
i am facing the same issue. mine is a usb modem. what do i enter in the hardware tab. the hardware browser shows a broadcom usb modem. but not able to add tha tin the n/w configuration window