Urgent Help

tristar2

Newbie
[OP]
Jul 3, 2006
3
0
I know this isnt the wright place to post it but its urgenti just wanted to know how to keep my windows timer fixed without changingit keeps changing automatically even though syncronize isnt onif ull know wat the problem plzzz say sothis has caused my net to continue above the free time on bridge mode and thus reducing my 1Gb brandwith that i get per monthmy sytem is a pentium 4 with windows XP proffesional editionhoping for an early reply thx
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Looks like u need to replace ur CMOS battery (if it loses time when the comp's off). Open up the cabinet. You should see a round button cell on the Mobo. Take that out carefully (you'll need a pair of tweezers) by dis-engaging the clamps on either side. Take the cell to a watch repair shop and tell them to give u an identical one (match the model no). You'll need to re-configure ur bios after u put in the new cell. And you should ideally keep auto sychronization on (make sure u select the correct time-zone).
 

tristar2

Newbie
[OP]
Jul 3, 2006
3
0
QUOTE(waterloo_sunset @ Jul 4 2006, 10:44 PM) [snapback]55066[/snapback]
Looks like u need to replace ur CMOS battery (if it loses time when the comp's off). Open up the cabinet. You should see a round button cell on the Mobo. Take that out carefully (you'll need a pair of tweezers) by dis-engaging the clamps on either side. Take the cell to a watch repair shop and tell them to give u an identical one (match the model no). You'll need to re-configure ur bios after u put in the new cell. And you should ideally keep auto sychronization on (make sure u select the correct time-zone).
[/b]

the thing is it changes while im on
 


waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Ok try the following :1. Boot in Safe Mode (press the F8 key repeatedly when u turn on the comp)2. Open Device Manager. Expand System Devices.3. Right click on System CMOS/Realtime Clock and select uninstall.4. Restart the PC normally and the Realtime clock will reinstall automatically.If that doesn't help try this:1. Start->Run cmd.exe2. net stop w32time3. w32tm /unregister [ignore error message]4. w32tm /unregister5. w32tm /register6. net start w32time If the above doesn't work then i suggest u boot-up in Diagnostic Mode (not to be confused with safe mode).1. Start>>Run>>type msconfig n hit enter.2. In the General Tab, select Diagnostic Start Up. Also disable ur screen saver for the time being. Click ok and reboot.3. Observe if ur clock still loses time. If it doesn't some background app is most probably interfering with the clock. In this case you'll have to disable them one by one and isolate the problematic s/w.Does the time correct itself when u reboot? If so ur CMOS battery is fine.Is is a Dell machine btw?
 

power

supersupersuper...
Regulars
Dec 19, 2004
1,349
4
have u properly set ur timezone ?? double click clock in taskbar and see 'Time zone' tab . Make sure its set to gmt + 5:30 ( india )
 

Similar threads