Configuring Quidway Wa1003a Modem From Bsnl For Voip

monalisa

Newbie
[OP]
Jun 28, 2006
8
0
My folks in India have a Quidway WA1003A Huawei modem from BSNL (Kolkata/ Calcutta). It works fine for regular internet access using the PPPoE dialer from the computer.I want to configure it in a way that a computer will NOT be required while accessing the internet from a VoIP router to make phone calls between 2 VoIP routers ( one in US and the other in India).I have an instruction-set which just mentions without any details ( needed for a layman) and with that the point I am stuck is : the URL 192.168.1.1 is NOT OPENING.I would really appreciate if you anyone would help me out on this with DETAILED set-up guide.Thanks.Regards,Monalisa
 

GSV13

Special Member
Regulars
Apr 14, 2006
1,115
3
First tell which adapter are you using with the modem also how did you connected them.Then which device access page are you trying to open.
 


monalisa

Newbie
[OP]
Jun 28, 2006
8
0
My problem is the following:If I connect the BSNL modem ( Quidway WA1003A) via USB port, the "default gateway/ subnet mask / IP address" -- none of these values show up when I give the command "ipconfig/all" -- at the dos prompt. I cannot assign a value for IP address by editing the "Properties" of "TCP/IP" set-up within "Network Connections.But if the BSNL modem is connected by an ethernet port to the computer, all of the above-mentioned stuff does show up. Could you tell me why this is so? I wanted to use the modem via an USB port rather than using an ethernet port on the computer but unless the default gateways etc can be assigned a value, I will not be able to access the device ( for the purpose of cinfiguration) . --- Please advice how to get about this.Second thing is, if I DO connect the modem via ethernet port, while assigning the addresses, can I assign 192.168.1.1 to the "Default gateway" as well as to "IP address". ??I was using 192.168.1.1 as the URL to access the device, but it never opens. -- Any solution??Thanks.Monalisa
 

peelpress

Newbie
Regulars
Jan 12, 2006
72
0
BSNL ppl have blocked the VOIP port as it is illegal to use IP telephoney here. So whatever you try to do, In my opinion, it will not work. This view is also taking into consideration, the various posts in this regard in this forum as well as from other forums on this subject. However, if you try and succeed in your efforts, kindly post the result here for all of us to make use of it.
 

monalisa

Newbie
[OP]
Jun 28, 2006
8
0
Does BSNL blocks VoIp no matter who the service provider (for the VoIP) is??But VSNL (Videsh Sanchar) does have VoIP services. Does it mean only VSNL VoIP services are available for residential use in India?Any further information/ comments will be greatly Appreciated.
 

coolbuddy_79

The Coolest One!!!
Regulars
Jan 30, 2005
3,509
27
afaik VOIP is not illegal in India...and monalisa if u can tell the brand of adapter it'll be easier for us to help u...till then, enjoy!!! :D
 

monalisa

Newbie
[OP]
Jun 28, 2006
8
0
This post will be long, please bear with me:

I have taken VoIP service from a company called IPvaani (www.ipvaani.com). They provide 2 adapters one for using in US and the other for India use. The one to be used here in US could be configured in 10 minutes. But I am struggling with the one to be used in India.

Even before moving on to configure the VoIP adapter, the following are the steps that I followed to enable "Auto-dial" :

1. Connect one end of a network cable to the LAN port in modem and the other end of the cable to the computer network port (back side of your computer).
2. Power on the DSL Modem and wait for the lights on the modem to settle down.
3. Power-on and login to computer (newly formatted & with freshly installed windows XP/ office XP !! -- at this time, there is NO OTHER software installed).

5. At this time, the PPPoE dialer was configured by “Create a new connection” from Control Panel >> Network connections
The exact steps are the following which are mentioned in the BSNL installation CD:

Control Panel > Network Connections > “Create a new connection” .
Within that: “Connect to the internet” > “Set up My Connection Manually” > “Connect using a Broadband Connection that requires a User Name and Password” > ISP name: Broadband > Add Desktop shortcut > Finish.

It also said:

“If the PC is having any other LAN card/ Network adapter, then at the end of PPPoE installation a set-up dialogue box will appear. Choose: ‘Huawei WA1003A USB Remote NDIS Network Device’ from the adapter list and click on ‘Create Dial-up connection for the selected adapter’ button. “

But I DID NOT GET this message though.

Now an item named “Broadband” (The ISP name that I entered) appeared in the “Network Connections” page (under Control Panel) ABOVE the “LAN/ High Speed Internet Connections” listing.

At this time,
We could connect to the internet, but as soon as IE is opened, for some reason the computer is getting hung up, nothing works until we restart the computer.
(For this reason only it was formatted freshly to begin with , earlier) .
Could you advise what might have gone wrong??

But anyways, I proceeded further as follows:

6. Now, The IP address was set as follows:

Control panel> Network Connections > LAN > Properties > TCP/IP > Properties.
The values entered are as follows:

IP address 192.168.1.2
subnet 255.255.255.0
Default Gateway 192.168.1.1
DNS 61.1.96.71 and 61.1.96.69

7. Opened DOS command prompt and typed ‘ipconfig/all’ and default gateway IP address and others showed up as entered earlier.

8. Typed “ping 192.168.1.1” (i.e. default gateway IP address) at dos-prompt. Got 4 responses back.

9. To Access to BSNL Modem Configuration page :
Opened Internet Explorer (WITHOUT connecting to internet, as machine was hanging up with net connections !!) and typed http://192.168.1.1

User Name=”admin”, Password=”admin” > clicked on ”Login”.


10. At Modem configuration page; clicked on “Setup” --> ”Modem Setup” --> Select the Modulation Type --> Select “GDMT” --> “Apply”.
11. Clicked on “Tools” --> “System Commands” -->”Save All” --> “Restart”. Modem rebooted and had to wait for ~ 2 minutes to complete the reboot process.

12. To Configure PPPoE user name and password provided by BSNL for
auto dial , logged on to http://192.168.1.1 again and clicked on “Setup” on menu bar and then click on “PVC0” on left panel and enetered the following settings:

Select Name=”PVC0”, Type=PPPoE,
Option: [yes] NAT, [yes]Firewall,
VPI=0(Zero),VCI=35,Qos=UBR,Keep alive=0(Zero),
Max Fail=10,MTU=1492,
Set Route=[yes],Set Route=[yes]
Clicked on “Apply”.

13. Clicked on ‘Setup’ on menu bar and select DHCP Configuration.
Select the check box ‘Server On’ and click on ‘Apply’. Save the configuration. (I assume this enables DHCP in my PC it will automatically get the IP address and DNS server from Modem).


14. At this time, (I got the instruction for this step from my VoIP Service provider) I went to the TCP/IP properties of the “LAN connection” and entered the following:

Select the Obtain an IP address automatically and Obtain DNS server address automatically options. Then Clicked OK.


14. To test, I did the following:

Power off both computer and DSL modem.
Power on the DSL Modem and wait for the lights on the modem to settle down.
Power-on and login to your computer.
Open Internet explorer and tried to access a webpage, like “www.yahoo.com”

AND it DID NOT WORK!!

And after all these, the desktop shortcut “Broadband” for PPoE dialer when used to connect to the internet, DID NOT work either.

End Result – I CANNOT access internet by autodialer or manual PPPoE dialer.
PLEASE ADVISE.

What my VoIP provider has to say is that, once the DHCP and hence the auto-dialer works, I just have to follow these steps next:

Connect one end of a network cable to the LAN port in modem and the other end of the cable to the WAN port of adapter (from VoIp provider); Connect telephone to adapter Phone port. With everything powered on, I should get a dial tone in my telephone.

Please HELP me in setting up the auto-dialer to begin with!!
 

GSV13

Special Member
Regulars
Apr 14, 2006
1,115
3
Can't understand even a pinch of what u are tryin to explain.Who said you to take that Ipvaani voip services. If they are indian voip provider then ask them to arrange a installation(even a paid one is not bad) in India.