How To Get Connected With Type Iv Modem?

gb_baran

Regular
[OP]
Regulars
Apr 17, 2006
144
0
I recently got the DATAONE broadband connection. I can get my laptop to detect my modem but couldn't start a LAN connection using it. I couldn't figure out how to connect to the internet using laptop. Plz help. I couldn't see the LEDs glowing on the Wifi Lan Card eventhough I connected them properly. I am so desperate coz I couldn't roam around with my laptop... PLZ PLZ PLZZZZZZZZZZZ help
 

ragu

Newbie
Apr 25, 2006
2
0
Baran

Connect the modem to the RJ-45 jack of your NIC. Make sure that the LED on the NIC and
the LAN 1 light are ON. Does the Link LED come ON as Green initially? Please note that
after authentication, the Green LED changes color to Amber.

Login via your browser Konqueror or Mozilla to http://192.168.1.1/ with username and
password as "admin". Upon logging in, you will be put to an embedded html page
from within the modem. Select Basic -> Connections -> WAN configurations from the
Left frame. Click on the Note Icon and Delete the "Bridge properties". Re-configure
again by selecting New. Under WAN type choose "PPOE", for VPI/VCI fill-in "0/35",
Encapsulation is "LLC", Default Route is "Enabled", fill-in the User Name as
"baran@dataone" and Password as "supplied by the BSNL admin", Use DNS is "Enabled".
Click on Apply and if a Green tick mark appears under the Default Route column, all is
well.

Check for a line "nameserver 192.168.1.1" in /etc/resolv.conf. The 'dhcp-client' package
is to be installed and the IP address is allocated via DHCP from the modem DHCP server
pool.

Hth.
--
Ragu
 

gb_baran

Regular
[OP]
Regulars
Apr 17, 2006
144
0
Great!!! Thanks paland what do you mean by this..."Check for a line "nameserver 192.168.1.1" in /etc/resolv.conf. The 'dhcp-client' packageis to be installed and the IP address is allocated via DHCP from the modem DHCP serverpool."I dont get it....?Oh and what do I have to do to get back the previous settings. That is, if I want to use my normal dial up broadband. How do I restore back the previous settings? Plz help me with this. Coz I am gonna try to switch proxy for -- link removed -- downloadings.
 


reuben005

Newbie
Jan 27, 2007
3
0
Yes even i am having the same problem. my modem Mt841 is configured for auto dial, which means i can connect to it like enabling normal LAN in offices. but i want to revert it back to the setting in which i have to connect to it using a dialer from my winxp... providing the username and password. i have looked for it everywhere, but all i have found is instructions for changing the original setting to autodial, not the other way around. can somebody please help me out by providing instructions on what i should do...Thanks in advance...