BitComet Remote peers

arnie_1985

Newbie
[OP]
Apr 9, 2006
1
0
I have an Airtel home 999 plan, running on a 220bx adsl2+ modem. I use bitcomet as my torrent client, but it is only giving me local peers. I have done port forwarding for the port 51152, which I use for bitcomet. Still, the problem persists. How can I counter it so I can get remote users?
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Disable Upnp in both Bitcomet and 220bx. For BitComet, go to Preferences>>Connection and uncheck the enable upnp box. For 220bx login at http://192.168.1.1/main.html ...go to Advanced Setup>>Lan and disable upnp there. Upnp interferes with port forwarding and disabling upnp in just bitcomet doesn't seem to make any difference as i find it's still using upnp to map various ports. am talkin about version 0.60, might have been fixed in later versions. You can start by disabling it just in bitcomet but if u still don't get remote connections...do the same in the modem settings.

Also if ur using the connection with just one comp then on the same page enter both the start and end ip addresses as 192.168.1.2. Save and reboot. Also make sure u've entered the correct lan ip in the virtual server settings.
Lastly, if u have a s/w firewall, make sure u've added bitcomet to the allow/exceptions list.
 

spdf

Newbie
Regulars
Dec 14, 2005
74
0
What is uPnP? In utorrent i always get this error "Unable to map UPnP port."what does it mean??
 


rastapopulus

Bring it ON
Regulars
Feb 1, 2006
328
0
Recently i came across a page which told me dat uPnP is bad and shud be disabled...Hows and why is this???Isnt it jus another method For traversal of NATs???
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
If u have configured port forwarding manually, then it's advisable to disable upnp as it needlessly maps various ports which results in the dreaded NAT error as u still won't be able to receive incoming connections. So just set ur app to manually listen at a given port for incoming connections...then forward that port in ur router settings. Easy as pie :)